Jump to content

Search the Community

Showing results for tags 'sequence'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 22 results

  1. If I have, say, 3 sequences which I want to put together, one after the other, to make my complete video, how do I do it? Copy and Paste, including text media and music, ie 2 video track and 2 audio tracks, is somewhat difficult - or virtually impossibe. There is nothing in the PDF instructions on how to deal with Sequences in this respect, nor can I see anything in the webpage instructions. Please help!
  2. I have been trying to speed up a clip however every time I drag that clip into the sequence it starts from the beginning of said clip all over again I don't want to start from the beginning of the clip as the section I am speeding up starts halfway through. I have split it from the original clip and it works fine in the clip preview but refuses to work the same in sequence. I have tried changing clip speed in sequence and before sequence and either way, still does not work. Changing the percentage does not work either, simply changes where the clip will start. It only starts where I want when the speed is unchanged. I have only had this bug since the most recent update
  3. This is a huge problem. Whenever I export a video, it exports the full files that all of the clips in the sequence are from, rather than just the little bits I wanted (the actual clips, and their place in the sequence). The result is that I made a 3 minute long amv as a sequence, but it exports as 2 hours of footage because it's using the full files that all of the clips are from. I am very upset about this. I just wanted to make an amv! I have tried everything, PLEASE HELP if you can! Edit: I don't know much about what version I have, but I know that it's the free download (not a pro version) and it's the most recent version as of December 30 2018. Also, if you know of any other video editing programs I could use for my purpose...that would be very helpful too. Edit: I figured out that if I save it as a .wmv file, it exports correctly...I'm still so very very confused, but glad. If anyone else had this problem, or has any wisdom, do share...
  4. Bonjour, Nouvel utilisateur, j'ai terminé mon premier projet. Je pense l'avoir correctement enregistré ( Une seule séquence ) avant d'éteindre mon ordinateur mais en le rallumant mon projet a disparu. Je ne retrouve que les fichiers que je dois recharger ainsi que les effets vidéo, les transitions, les textes, les titres ... que je dois refaire. Bref je dois tout recommencer . Est-ce normal ? Ne peut-on pas reprendre son travail là où on l'a laissé pour continuer avec une seconde séquence ? Ai-je mal enregistré ? Quel est le processus ? Merci de m'éclairer. Cordialement.
  5. Hello All, I have an existing sequence of clips, and I have determined that one clip in the sequence needs to be replaced with a new clip. How do I remove the existing clip and replace it with the new clip without otherwise changing the sequence? Thanks in advance to all those who reply. GavinG
  6. Hi, I cannot add a sequences as a clip to another sequence. The help documetation tells me that this should be possible. When I drag Sequence 1 from the sequence tab and drop it to a video track of an empty Sequence 2, I get an error message, something like this (German VideoPad Video Editor Home Edition): "You cannot add a sequence to itself. Make sure the sequence does not appeare as a track clip in another sequence where you want to add it". What goes wrong? I would like to have one main sequence and several scenes as sub sequences of this main sequence.
  7. Hi, I created my project which consisted of 3 sequences. Each of the sequence consisted of many clips. For some reason my exported video was only the first sequence. I assumed that clips make sequence, sequences make final movie. It would be convenient to work that way but it seems VideoPad does not. My question is: how to merge sequences into single movie file ? -- Marcin
  8. From .mp4 movie I have created a 'Clip' by setting beginning [in] and ending [out] points in the movie. Clip plays OK. How do I create a 'Sequence' using this 'Clip'? Click and Drag clip to 'Timeline' or 'Storyboard' does nothing - the ''Clip' does not move and nothing is added to 'Sequence' I wanted to create a movie ['Sequence'] from several clips from this movie. And insert titles [clips] created in VP 5 to this movie.
  9. So I created my video in 3 sequences then joined them all up on a 4th sequence with some transitions between. The final sequence (clip) I changed the clip speed to 110%. So two of the sequences are 100% speed, last sequence is 110% speed. All is OK on the preview. When rendered (I did this TWICE to prove it) the sequence that was speeded up was out of sync with the audio by a second or two - I had to reduce the sequence / clip speed back to 100% and render a THIRD time and this was OK as expected (I use multiple sequences like this all the time but this was the first time I had increased the sequence speed of the entire sequence). Speeded up clips within a sequence have always worked fine - this was an entire sequence placed on another sequence so a bit different to what I have done before. Note that Preview was fine, only the generated HD 1080p audio was out of sync. Is this a bug or did I do something wrong?
  10. Sometimes when I change the order of clips in a sequence, the audio track disappears. The vid track moves to its new slot but minus the sound track. What can I do about this?
  11. I've put together a somewhat complex project that make use of a dozen videos using various sections from each at altered speeds and with a number of effects and transitions. My PC has a 4th Gen Intel i7 six core processor, 16Gb RAM, AMD R7 200 Series 2Gb graphics card, 120Gb SSD with Windows 10 Pro, ASUS Sabertooth X99 motherboard. Even with this I'm getting some considerable sequence preview buffering when using Videopad even with the lowest resolution setting and I'm just wondering if there's anything I can do to eliminate the buffering or at least reduce it? I don't have any other programs running at the same time but the cpu still seems to just about max out.
  12. Sorry if this question is easy to answer. I looked through all of the onilne help and searched this forum and couldn't find a solution. Is there a way to do this? Or a way to export part of a video as a separate file? Thanks so much for your help.
  13. Hello everyone - I have been having an on going issue when it comes to adding sequences. First, I have most of my video files where I want them and everything works fine. When I add a new sequence to the beginning of all the video files or sequences (my main sequence) it moves all the sequences out of place and I have to take time to place them all back on one another. This wouldn't be an issue if there were not staggered. Is there a way to prevent this, or move multiple tracks at the same time? Thanks.
  14. I need to convert about (80) 8mm camcorder tapes using my Sony digital camcorder. Since each tape holds an hour or two of video, and with that many tapes, I would like to find software that can automate the creation of scenes (sequences, clips, whatever you want to call it) automatically. Either when reading the video from the camcorder, or otherwise help me automate that. Can VideoPad do that for me? If so, explain a bit how it works. Thanks! John
  15. I have created a sequence that is 38 minutes and 46 seconds long, but for some reason there is a darker section covering the sequence at around 0:38:10. When I tried to export it to a file, the movie ends at 0:38:10. Is there some kind of limit on how long sequences VideoPad can produce and export? And why would the limit then be 38 minutes and 10 seconds. I have not been able to find any information about any limit nor any setting to change this.
  16. In the current version of VideoPad Video Editor, you can hear the audio in rewind (backwards) and sped forward when you click the Previous Frame and/or Next Frame buttons directly to the left or right of the play button. You can hear the audio whether you are playing a video in the sequence, an overlay video, or if it is currently in the BIN; either way, you can listen to all audio tracks of any clip no matter. My issue is that while working on a project, when I was attempting to cut a video (by placing the red and blue bars to select a specific piece of track), I noticed that, in order to get to the exact point in my video where I wanted to end, the sound for the Previous Frame no longer worked! I tried clicking multiple times instead of holding down the key and that didn't work. The Next Frame no longer played audio either. What is wrong with the program? I tried uninstalling and reinstalling several times. I've deleted all files before each uninstall, too. I even restarted my laptop to no avail. What can I do to fix this bug? Much appreciated, fellow Editors...
  17. Just paid for the program, and suddenly when I select more than file to be added to the sequence/project, it loads my pics in reverse order than in my folder. Didn't do this in the trial/demo version. Frustrating since my project contains frame by frame images. Can anyone explain how to fix this please??? Gah.
  18. first of all i need to mention im not deep in using video editing tools wich explains why i dont know what to do here also i use the free version (for now) but when i preview or conver the video it starts at the mortal kombat part in the video wich is roughly the ending it also shows a grey shade over the storyboard the video itself takes about 25 minutes i used 60 audio files (its a gaming video so i need lots of sound effects) 9 images and 7 video files 3 are for the outro and one sequence and with this topic im asking what do i need to do to remove it? file:///C:/Users/tristan/Pictures/question%20mark.dib i took a screenshot sincerely the imm inc staff (1 person)
  19. I'm working with a bunch of tracks from different cameras (same scene filmed from different angles) and trying to line them up perfectly. The easiest way to do this seems to be to be to line up the audio from both sources as close as possible, and then the video would be aligned. In other words, if you had two video clips from two cameras that recorded the same event (Joe says "mary had a little lamb"), if you stack the clips in tracks so that the audio matches perfectly, the video therefore matches perfectly. I cannot for the life of me seem to figure out a way to move the clip in a track by a single frame / change its start time by a specific amount. If I click on the "current" time in the sequence preview I can specify a specific time to move my cursor to. If I then select the clip in the "Video Files" list I can set a start/end point for that specific clip and use the "green down arrow" to place the clip in the sequence, using the "Overlay on Sequence at Cursor" option. But having to do that procedure (click time, choose time for cursor, select clip, click green arrow, click ok) and then hit play to judge the audio is a hugely frustrating pain in the butt. If I click on a clip in a track, I expect to be able to press the left/right arrow key and nudge the track left or right. I can find no way to move a track using the keyboard. I can drag with the mouse, but attempting to do that with any kind of precision is almost impossible. Is there really no way to nudge a clip in a track in a sequence one frame at a time???
  20. Hi guys, I have created more than seven sequences, each sequence represents a day of my last holidays inlcuding a lot of clips, effects, text and stills. How can I put these now together, means how can I export/save everything in one output file?
  21. For the purpose of making digital cinema packages i need to generate image sequence files and separate wav files at high resolution (2048x858 pixels) and a specific bit rate (48.000). My favorite videopad can do this, but: it generates to little images per second! Anyone knows how to change the framespeed? The other export possibilities can. Thanks.
  22. I have been trying out VideoPad and have run into a defect - I have created four sequences, then if I create a new sequence and try to add one sequence to another the new one, VideoPad crashes. If I enable compatibility mode (Windows XP SP3 selected) the error is a Pure Virtual Function Call error. OS: Windows 7 Professional (x64 build) AntiVirus: Comodo Internet Security Resident software which interacts with GDI stack (I have tried disabling both and the error still occurs): * Greenshot * Virtu MVP System: i7-3770 processor 16 GB RAM NVidia GTX 570 video card Event log error: - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2013-07-08T07:17:43.000000000Z" /> <EventRecordID>17426</EventRecordID> <Channel>Application</Channel> <Computer>kim-i7</Computer> <Security /> </System> - <EventData> <Data>videopad.exe</Data> <Data>0.0.0.0</Data> <Data>51ad485f</Data> <Data>unknown</Data> <Data>0.0.0.0</Data> <Data>00000000</Data> <Data>c0000005</Data> <Data>48a97000</Data> <Data>1f48</Data> <Data>01ce7baaa173e4bf</Data> <Data>C:\Program Files (x86)\NCH Software\VideoPad\videopad.exe</Data> <Data>unknown</Data> <Data>7aeef6e0-e79e-11e2-bb7a-902b3455dd0d</Data> </EventData> </Event> Steps to reproduce: 1. Create a sequence - my sequences each contain two video clips (in this case, .mov files from a GS1000 dash cam, H.264 encoded), tiled in the top 50% (via chroma key effect of course), two text items added, and subtitles. I deleted the audio tracks intending to add an audio track to the final sequence (I do realize I will need to recreate the subtitles in the new sequence) 2. Create a second sequence, same style. etc. etc. etc. 3. Create a new sequence for the final output. Try adding one of the previously-created sequences as a video clip. The program will crash.
×
×
  • Create New...