Jump to content

Search the Community

Showing results for tags 'render'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Sometimes I would like to check how a part of a movie will turn out when exported. But it takes a lot of time to export the whole movie all the time. How does one select a second or two in the middle and just render them ? ( its to check the sync in detail with sound, and images and transitions ). It seems like a really great software, as most of it is very intuitive. Like it a lot.
  2. So, I edited 2 videos and sent them to render at the same time. Since now, I've done this and there were no problems. Now, after the render is complete, I can't find the exported file. It says that it finished rendering, and that's it. No file. I've searched my PC but couldn't find the files anywhere. Can anyone help me?
  3. I've been trying to render this video for 2 days now and Every time i trey to render it at 1080p 60fps at the very end of the rendering aprox. 8 hours it fails. However when i do it at 720 30 fps it turns out fine. Anybody know how to get around this?
  4. I got a problem with VP4.58 when exporting a 40 minute video at HD quality, 8192bps, MPEG format. It fails at the 80% mark-ish and really does cause Windows to Blue Screen. The error on screen whilst Windows is helpfully "collecting data" is "Memory Management" - so is this VP, Windows or my PC's hardware? The crash was repeated when I tried again to render the video. I don't get BSODs on Windows 10 during my normal use, not ever, but maybe VP is using more memory (I've got 12Gb installed) and finding an issue? Anyway, the main problem is that I can't even regress to 4.48 as the Crossfade effect is different in 4.58 and causes blank (black) frames and audio jitter when I try to play it in that lower version. It would require me to go into the project and edit all the crossfades (there are dozens) to 'fix' this so I can get my video out - I've already missed my deadline so now I'm pencilling in Saturday afternoon to do something. Perhaps I can split the project into two, render each part separately then join them back up again - could that work? Can I join mp4 files without VP? I really need your help guys so any ideas gratefully received. BTW I'm going to take a copy of the full folder this time and dump it on DropBox so you guys and try and replicate the error next week - but that's next week, I need to get this video out soonest! Basically, help!!!
  5. I would like to make a video of just a portion of a file, not the whole thing, but I don't see how you do this; I see a bookmark function, but don't know how you'd get it to make a video of let's say just the first half or quarter of your file instead of the whole thing? Can you? Also - I don't see a way to change the home directory; so if you move a file to another computer, it seems you have to replace every item individually, instead of telling the program to just look in a new directory - is there a way to do that? If not, it would be a great addition to the program - thanks for any help.
  6. kywaun20

    VideoPad 2.41

    Why did VideoPad 2.41 render so much faster then the current version? Is that any way my videos to render fast like 2.41? I tried downloading that version, but it's not compatible with my laptop. So I'm force to use the current version.
  7. Hello! So I've been wanting to use my GPU to render video insted of using my CPU as it is faster with the GPU. Is there a way to do this within VideoPad?
  8. Hello there, I have a pretty weird problem here. I've been working for some hours on a personal project of mine. The majority of the video is composed of pictures I switch from colored to black and white. There are some videos included it. The problem is when I render the video, there's a specific point where the screen turns black. The audio still plays fine. At one point, I get the pictures again, but one is missing, and it's exactly when the picture comes in that the screen turns black. Here is the result after rendering: https://youtu.be/7HF2IrQGo-Y I have 11 video tracks and 4 audio tracks: As you can see, on VideoPad itself, the video is fine. When rendered, however, something seemed to go wrong. There also is this issue with the text in the middle, it should be written when in the rendered product, it's only written (a character is missing). Is it caused by the fact that I have many video tracks? Is it one particular picture? Please help, I don't want to start all over again... EDIT: I see I've got a pretty old VideoPad version, could upgrading help? Also if I upgrade, will I still be able to open this project?
×
×
  • Create New...