Jump to content

Search the Community

Showing results for tags 'playback'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 20 results

  1. I've been using the FREE version of Videopad Video Editor for years, having certified I use it for personal use rather than commercial use. Recently, when I render videos and try to play them back in VLC Player, Windows Media Player, or Movies & TV, they won't play properly. I try to skip ahead in the video to watch later parts and either there is an extreme audio desync to the point of ruining the video-viewing experience or the video glitches and stops playing entirely, with a time code displaying an astronomical, incorrect number, such as 752:56:20 or whatever. I've tried uninstalling and reinstalling the program and rerendering videos to no avail. Why is this? Is this because I'm using the free version?
  2. Please help! I cannot play my sound files because I keep getting this error: "Please check that your audio hardware is functioning correctly and that Options -> Playback -> "Sound Device" has been correctly configured." My two options under that pull down menu are "default" and "Speakers (Realtek High Defi...)"." My speakers work fine for everything else. What am I missing? Thank you!!!
  3. During trial I recorded a short test with speech. When played back there was a chattering noise. After buying and registering the noise stopped. It's happening again. I am using the webcam microphone. Please help. Thanks.
  4. What is the best and easiest way to equalize the volume on my 70,000 MP3 files with Switch Plus version 4.17? I do not want to lose any dynamic properties, just want equal volume.
  5. Quel est le moyen le plus simple et le plus simple d’égaliser le volume de mes 70 000 fichiers MP3 avec la version 4.17 de Switch Plus? Je ne veux perdre aucune propriété dynamique, je veux juste un volume égal
  6. Hi, First time post so here goes. I used debut to record a meeting room form the laptops built in web cam. The recording seems complete,(mp4), but no matter which player I use to view it on, it seems to be double speed!! Have I buggered up a setting? Or si there a way of getting this recified? Cheers, Andy
  7. Eddie52

    Fast forward

    Hello there! New here today. I have used the free version of Debut linked to a webcam as a basic CCTV. Fine, great playback, excellent even, but... WMP only has one 'fast forward' speed and that is so slow. So, two questions please. Can I use, on Debut settings somewhere, a motion detection utility to save me from having a lot of video? Is there a feature or NCH program [ I have Videopad also ] someone can recommend that I can swap the video over into and fast forward at a much greater rate please? I did try Videopad but the download from one to the other is very slow and, I don't know if I can fast forward or just edit. Help! Thank you in advance. Enjoy your day! Eddie.
  8. Hey everyone, VideoPad newbie here. I have the basics figured out and like the program so far. I have been needing to learn video editing for posting performance videos. Question: Relating to playback, I am accustomed to the functionality of my audio editor workspace (not NCH software), which allows for the cursor to automatically return to the previous start position when stopping playback. This is very useful for hearing short audio sections repeatedly, without having to manually relocate the cursor each time. Is there a similar setting in VideoPad, such that when I stop playback, the cursor will return to the previous start position? In other words, so Stop doesn't function like a Pause button? Yes, I can click the timeline to pop the cursor back, but finding the *exact* start point of the previous playback start point is time consuming. This is critical to carefully examine video-audio sync. Barring that possibility, is there a way to choose a clip range to loop for playback? Thanks in advance.
  9. Hi i have just downloaded Crescendo. Very easy to use . . . . . but a question. One can write different dynamics on the score, but of course they don't have any effect on the note on 'playback'. Have I missed something?
  10. What exactly is the purpose/function of the Speech-To-Text function? I don't understand how this works if I have a few transcriptions and need to get through the bulk of them before revising them. Can someone please guide me on how to use the Speech-to-Text function; and if that is not its purpose. Please tell me what exactly its there for?
  11. I am using a MacPro 13" Retina running OSX 11.6, El Capitan. This is the same configuration that was used to record using a recorder switching app Simple Recorder. I recorded several hours of a conference to transcribe minutes of the meeting. All of the files recorded as m4a files, and play back clearly on Quicktime, 5KPlayer, and others; so the audio is there. The files load into ExpressScribe and appear to be playing, as the counter is proceeding at a normal rate. However, there is no audio, at any volume. I have tried converting to aiff, wav, and mp3 with the same results. ExpressScribe's "welcome" file plays and the audio is loud and clear. I purchased and downloaded the newest version of ExpressScribe, hoping that would help. It did not...problem persists. It sure would be nice if such a vitally important tool, had a bit of real free support...at least during the set up and configuration time.
  12. Hi, I have been using Debut for some time with no issues. I use the screen capture to record off the internet, concerts. Playback is in full mode on the size of the screen capture, which then, I burn to a DVD. You can make what you videoed in screen capture mode, to expand to full screen on your computer, but it is best to watch in the size you capture. Once on a DVD, its perfect on a TV. I have uploaded to Windows 10, as it seems we have no choice in time. Now, anything I record, the play back is in wide screen. I really would like to have the full screen mode in playback, back. I have emailed Debut, but I have not heard from them. I am not sure this is a issue with Debut or Windows 10, maybe a setting for viewing the videos. I am not sure this has come up before. I am sure someone here is using Windows 10 and doing video taping with Debut. Any issues with playback being in 16:9 and not 4:3, 16:9 is wide screen and 4:3 is full screen. Thank you for any reply's and help. Mike
  13. I've put together a somewhat complex project that make use of a dozen videos using various sections from each at altered speeds and with a number of effects and transitions. My PC has a 4th Gen Intel i7 six core processor, 16Gb RAM, AMD R7 200 Series 2Gb graphics card, 120Gb SSD with Windows 10 Pro, ASUS Sabertooth X99 motherboard. Even with this I'm getting some considerable sequence preview buffering when using Videopad even with the lowest resolution setting and I'm just wondering if there's anything I can do to eliminate the buffering or at least reduce it? I don't have any other programs running at the same time but the cpu still seems to just about max out.
  14. Hi , I am facing an Issue wrt the Files captured as Mp4 by Debut. I cannot play these back on Iphones/Ipads and also they are not "Web-optimised" Can any one help me wrt the same as i donot want to do the process of conversion from the captured file format due to lack of time... Regards sid
  15. I'm using Switch 4.81 free trial. I use Mac OS 10.10.3. I use iTunes as my audio interface. All my files are either AIFF, or Apple Lossless, and of course all non-DRM. My new Mazda 3's Bose system will not play these large file formats, but will play AAC. So I have converted 16GB of musci to AAC format, using another freely available file converter (which does not have normalization capability), before I discovered Switch. The resultant AAC files volume differences were making me crazy, which led me to try Switch. My problem is that whether converted to AAC by the other unnamed app, or, by Switch, once the file has been thru the Switch conversion/normalization process, my car's stereo does not recognize the album, artist name, song title information. The converted files will play successfully, and they sound like normalization has taken place. But artist, album and song title information is "unknown". Its as if this information is being stripped away. Is this an iTunes file hierarchy incompatibility of some kind? The appearance of the converted files on the target disc (flash drive) looks fine: Artist folder->Album name->Song name. The folder structure from what I can see looks unaltered. The individual file's icon is changed by conversion to the typical iTunes "music note" icon. I did not have this problem when using the other app for file format change alone (no normalization) but I was hoping to normalize volume with Switch. I worked for several hours trying multiple logical approaches but to no avail. Any ideas? Thanks, Rabco
  16. My goal is to shorten the overall length of a song in MixPad. A song runs for about 3 minutes, but I want it to run for 2. So I decided to increase the playback speed. So far, I have split the music clip and placed them into two different tracks. (I want the beginning to stay the same.) With the split clip selected, I clicked on Playback Speed and increased it. However, the timing does not change as I thought it would. How do I do this?
  17. I bought a brand new DELL 8700 computer in May and am running OS 8.1. I also have the latest version of Express Scribe v5.69 but for ANY video file format I load and play it won't be play in color, just black-and-white. Has anybody else run into this problem and if so (or if not) does anybody recommend what I should do to get the files to play in color? I have not set the computer up with any other settings than factory. Help. Thank you. -David Bogard
  18. Hi. I have finished recording a webinar and pressed stop recording. A box popped up saying 'waiting for playback to finish' with a blue & white stripey pole. It has been going for hours and I can't even quit Debut. Help please!
  19. Since we went to a new soundboard I have noticed a 6-10db record/playback level difference between the L and R channels. How can I edit the Right channel to match the volume left of the Left channel until we get our soundboard fixed?
  20. My users are complaining that randomly and without warning, they will hear a short, loud screech or one-second bit of very loud static during playback. They have confirmed that the sound is not on the recording. It's coming through the ExpressScribe software. They feel it happens at least once during each playback session. ExpressScribe is installed on my Terminal Server for 5 licensed users. During one occassion, two users who happen to be working side-by-side were both doing trascription and they BOTH heard the screech at the same time. They could probably ignore it if it wasn't so loud. I'm not sure where to start researching this. It could be the Express Scribe software. It could be the server's playback hardware. Or, it could be the combination. Has anyone experienced this phenonomen? If so, is there a fix?
×
×
  • Create New...