Jump to content

Search the Community

Showing results for tags 'mp4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. I was delighted to find the Prism software, which appeared to be straightforward and easy to use. However, when I tried to convert a short video in m2ts format to MP4, the result was a screen with green flickering all over it. I tried a couple of files, but always with the same result. I downloaded the free software from the NCH Software website, and I'm using Windows 10. The first video I tried was 131MB in its original, but I've also tried with another which was only 29.2MB - which converted into 17.3MB, I notice. Please could anyone tell me where I'm going wrong? Or could there have been a problem with the download? Thanks in advance.
  2. I love Switch Sound and have used it for years. Quick question. I know it's not listed in the "supported" files but when I convert an MP4 video to MP3 Audio, it DOES convert the file but sounds like it is at double speed. I played with the conversion settings but can't seem to get it to work. Anyone know how I can accomplish this?
  3. Hello, I am having a problem exporting the video. It tells me to download x264enc7 and when I change the settings aacenc3. I installed them both, ran them, tried to put them in Roaming/NCH/Components/<file name without .exe> nothing worked. It keeps on telling me the untold tale of "Failed: Unknown Error". This story was at first fascinating but as time goes those 3 words become more of a trouble than a mysterious fairy tale. I looked for the problem and found ALL the threads in NCH forums about this problem so please don't send me those threads, because those didn't help. I have tried to change the settings.. everything... I got simple windows 10, and it's a very simple video of a picture and sound. What is going on? Any help would be appreciated, I like sandwich with meat by the way. I don't know if it would help the sandwich information but it's true... I am taking it seriously. I don't know what to do... I am stuck already for 4 days on this. It used to work before.
  4. I am trying to burn a 2.4gb, 158 min mp4 video on my DVD-R which has a capacity of 8.5GB, 240min. But when I want it to burn, it saying that the file size is too big for the DVD-R, what is the problem and how can I solve this??
  5. I captured a bunch of VHS tape using an analog-to-DV-video capture device (a SONY DVMC-DA2 media converter). The result was a huge 720x480 .avi file. I first converted this to an .mp4 file. I am trying to produce a 4x3 DVD from the .mp4 using videopad. I am struggling with getting the settings right, so that the DVD provides an image that is full screen in a 4x3 window. So far no luck. Can someone please suggest a process to getting this created? While we're at it, is there a way to reset all videopad parameters to default, to be sure I am starting out well? Thanks! Steve
  6. Converting a 7-sec, 634 KB MP4 yields a GIF of 26 MB!!!!!! How to get Prism to generate a GIF of a reasonable file size? Thank you very much! ..Bill..
  7. I had always used mp4 because I thought it was the best and it is it's been known for it's quality thing is, for videopad preset "Youtube 480p" they put you on flv, why is that? is there a reasoning into why flv goes better with videos of this quality or something? I tried to do research but most people just tell you which one is the best and they didn't give enough specifications, so well, can someone explain it to me? I'll still be using mp4 until I get an answer
  8. I export this video, https://www.dropbox.com/s/mzi5k78k59frflc/Voice of Sales - Alex Baptista GM and United.mp4?dl=0, to run on W7 windows media player. Audio works but no video. If I choose QuickTime it runs fine. How do I get a mp4 export to run using windows media player?
  9. software shows me that I can export file to for example mp4, but nothing happen. export!=export???
  10. I was working on editing a video to be uploaded to Youtube through Videopad. I have worked with and edited on this software before, but when I tried to convert the vpj file to an mp4 it would load to 100%, then say that the conversion failed. I have gone through the same process 3 times with no positive results. This has actually been my least edited projects of them all. It is a string of 3 clips, all originally mp4, loaded onto the project file. There were no other edits made and the video is being converted at 60 fps and 1080p. The video is about 38 minutes long. If anyone can help with finding the reason why I am having this problem, it would be greatly appreciated!
  11. Hey everybody, I just went through quite some trouble to make a video and wanted to export it so I could use it properly, but a pop-up told me this was only for the licensed version, which seemed quite strange because just last week I was still able to export with the exact same settings in the non-licensed version. Please help me out here
  12. I am using a MacPro 13" Retina running OSX 11.6, El Capitan. This is the same configuration that was used to record using a recorder switching app Simple Recorder. I recorded several hours of a conference to transcribe minutes of the meeting. All of the files recorded as m4a files, and play back clearly on Quicktime, 5KPlayer, and others; so the audio is there. The files load into ExpressScribe and appear to be playing, as the counter is proceeding at a normal rate. However, there is no audio, at any volume. I have tried converting to aiff, wav, and mp3 with the same results. ExpressScribe's "welcome" file plays and the audio is loud and clear. I purchased and downloaded the newest version of ExpressScribe, hoping that would help. It did not...problem persists. It sure would be nice if such a vitally important tool, had a bit of real free support...at least during the set up and configuration time.
  13. Hi , I am facing an Issue wrt the Files captured as Mp4 by Debut. I cannot play these back on Iphones/Ipads and also they are not "Web-optimised" Can any one help me wrt the same as i donot want to do the process of conversion from the captured file format due to lack of time... Regards sid
  14. I have some videos which have Korean soundtrack and Thai subtitles burned in. I have english subtitles in SRT format. I have added the english subs with a black background to mask out the thai subs and exported the video in the same format as it was. Everything looks great with almost zero quality loss but every 15 minutes or so the video will freeze for about 5 to 10 seconds.I am just using the free version. I was going to buy it as it does a great job and is easy to use but if this problem persists I cant use it.
  15. Hi Basic question.. I have voice memos and each one is named... When I load it onto Switch converter, the name does not appear just a series of numbers... Is that correct? Do I have to rename each one? Where do I do that? (Am hoping that is not the case as to figure out which is which is a challenge when uploading many at once... Thanks (my first 'community' call for help ever!) Richard
  16. This is a statement. Perhaps someone will comment. I like VideoPad. (Slow XP computer.) Saved Movie as mp4 will NOT audio-video sync in Flowplayer on my web page.. (This sync problem drove me nuts for a week until i found the Youtube trick.) Saved Movie as iso, sent to Youtube downloads as mp4 that DOES sync in Flowplayer. Saved Movie as mp4 converted to similar mp4 DOES sync in Flowplayer (I used Freemake Converter). Here's the question: Any explanation why I must convert the mp4 to make it sync? My movie has five video clips among 55 slides for a 20 minute lecture. viewable at http://frontal-lobe.info/gca.htmll#video And with WonderShare menus the end result is an excellent DVD. masonc
  17. I'm trying to test the free version of VideoPad to see if I can use it to output mp4 movies, which I then want to play in an HTML5 video player on my web site. For my test: 1) For comparison, I downloaded an existing mp4 video from YouTube. File size: 4.4 MB (!). 2) I created a quick video in VideoPad and used Save Movie to output it in mp4 format. File size: 88 KB. 3) I coded both movies into a web page (<video> tag). When I open the web page: 1) The (much bigger) existing movie from YouTube displays with the starting frame visible and immediately starts when I click the play button. 2) The small movie created in VideoPad is black, no starting frame visible. When I click play, it remains black until the entire movie has played once. When it ends the starting frame finally displays and its ready to play. Note: I have tried many combinations in the Save Movie dialog (which is confusing) with the same results. I will appreciate greatly any thoughts or suggestions. jake905
  18. Hi All, I have downloaded the trial version of switch sound converter and trying to convert a few mp4 files to wav files. Conversion happens but I cannot hear sound in it when playing. I got an alert message saying something like "convert with Prism since the file is a video file" and I clicked "Yes", which did not work and clicked "Cancel" which also produces the same result. Also I noticed that when I try to convert mp4 files from command line, the files donot get loaded and hence not converted. Apart from this issues, the program works great. can someone point out what I should do? I am planning to purchase the license if it works well for mp4 files also. Regards
×
×
  • Create New...