Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. I've been using the FREE version of Videopad Video Editor for years, having certified I use it for personal use rather than commercial use. Recently, when I render videos and try to play them back in VLC Player, Windows Media Player, or Movies & TV, they won't play properly. I try to skip ahead in the video to watch later parts and either there is an extreme audio desync to the point of ruining the video-viewing experience or the video glitches and stops playing entirely, with a time code displaying an astronomical, incorrect number, such as 752:56:20 or whatever. I've tried uninstalling and reinstalling the program and rerendering videos to no avail. Why is this? Is this because I'm using the free version?
  2. I've seen the forums talk about video buffering a lot for years with not a single solution. My rig is more than capable of handling a trivial edit. I haven't added more than two small 30 second clips yet and experience far more preview lag than I should. Ryzen 7 2700X 16GB RAM AMD R9 390 8GB Windows 10 Has an actual solution been found that we can implement?
  3. Hi, I used videopad v5.32 on a subpar pc for about a year. I've now upgraded to a better machine (i7 7700, 16gb RAM, GTX 1050, SSD) specifically to edit video, but am running into the same issues: * After only some minor effects or adding a couple of clips, It's impossible to watch a live preview on the tool due to "Building Preview" message. * In heavier projects, after exporting the video it'll freeze on some parts with audio still going and then catch up. I like the tool, but I need the experience to be smoother. The question is, should I pay to upgrade to the latest version assuming these issues are solved? Should I go a different way? Any way to test it beforehand? Thanks!
  4. Hi I have the latest version of Videopad installed and have a brand new PC: Top spec I7 8700K, 16GB RAM, 3GB GTX 1060 dedicated graphics card, Samsung EVO SSD. I bought this spec so I could specifically edit videos. Creating videos is very difficult. I use 4k clips recorded from my phone (mp4) and high resolution photos (20MP from a Sony RX100 camera) Once the video is approx 2-3 mins long everything grinds to a halt. "Building preview", sound playing but video frozen, sequence preview grayed out so only clip preview works (after waiting for it to build the preview) I have ensured no other programs are running in the background. My hardware cannot be the problem. Am I missing something before I abandon Videopad and shell out more money for something like Adobe? I like Videopad for its simplicity and small learning curve but I can't continue to work like this. Exporting is also slow (I assume the graphics card is not being used) If not why? I read somewhere that it could be due to videopad being 32 bit and only being able to use 4gb of RAM at a time. If so when will a 64 bit version be released? Is one even in development? If Videopad does not move with the times others like myself are going to jump ship and use alternative software. 1080p rendering is going out. 4K is here. I don't want to render in 1080p or even 2K - imagine how they will look on the 8K or higher tv's of the future) Thanks in advance for any replies.
  5. Why do some transitions end abruptly? And how can I have them run until the last frame?
  6. Hello! I'm new to the forum and new to video editing. I am a huge fan of VideoPad and I bought the professional version of the software. That being said I keep running into an issue with the software where the preview seems to lag even after it has been played before. I have increased the video cache to 20GB and it still runs into this issue. Looking at my computer specs I wouldn't think this would be a problem, but maybe someone here can correct me: I7-6800K (Clocked at 4.0GHZ) AMD Fury-X 4GB Graphics Card 32GB 2133 DDR4 Memory 256GB Samsung 840 Pro SSD (boot drive) 2x Intel 750 400GB PCI-E NVM Drives Anyone have any further tips for how to get the video preview to buffer less or process quicker? Maybe I have some settings wrong or maybe I can configure something differently so this isn't a problem? Or is this just something Video-pad does? This happens even though my preview is set at 360p.
  7. Hello everyone. I am having a major problem with VIdeopad. Ever since I got it a few months ago, I have been having so many problems. The most irritating one is Videopad buffers on every FREAKING transition and image. Before you go and say that I need to read the FAQ. I did, every word of it. I have Videopad (with nothing else running. Like NOTHING (besides Chrome)) running on an SSD, with DDR3 24gb of ram, an i7-4790K 4.0GHz Quad-Core Processor, and windows 10. I also have an EVGA GTX 970 SSC. I am trying to be a youtuber, but THE most irritating thing is video editing. I tried premiere pro and disliked it. I tried basically every software available that fits my need for video editing. Then I found Videopad. I tried it and loved it. Never wanting to change, I use it for everything, but I CANNOT STAND THE BUFFERING. My question is. What more does Videopad need besides a nearly empty SSD, 24gb of ram/memory and an i7 at 4GHz to not stop it from buffering after inserting a blank image?? Also I should mention that my editing resoultion is only at 768x432 @30fps while rendering only a 9 min .mp4 video @1080p60 (2.12GB EDIT: 15 minutes after posting this. The image (now being rendered for grand total of an hour) STILL BUFFERS. It's only 2.217 seconds long??
  8. Hello, I'm currently using Video Pad version 4.33. I used to have an older version (don't remember what it was exactly, but I got the latest there was back in April 2015), and I can tell a lot has changed since then. I must say, I greatly love the new means of editing individual clips. However, something is now greatly lacking compared to what I had before. Before, I would alter a track's speed and the preview would update more or less instantaneously (after loading changes). Now, no matter how long I wait or restart the application, the preview just doesn't seem to catch up to it. The preview would start for a few seconds, but then freeze for the rest of the sequence. After noticing this several times, I can tell it happens regardless of how simple the project is or how many videos are being used. All it takes is one clip changing speed, and the preview continuously freezes and interrupts. Now, back before I updated to 4.33, this would never happen. So what caused it to step back in quality, and how can I work around it? Thanks, Nathan
  9. I've put together a somewhat complex project that make use of a dozen videos using various sections from each at altered speeds and with a number of effects and transitions. My PC has a 4th Gen Intel i7 six core processor, 16Gb RAM, AMD R7 200 Series 2Gb graphics card, 120Gb SSD with Windows 10 Pro, ASUS Sabertooth X99 motherboard. Even with this I'm getting some considerable sequence preview buffering when using Videopad even with the lowest resolution setting and I'm just wondering if there's anything I can do to eliminate the buffering or at least reduce it? I don't have any other programs running at the same time but the cpu still seems to just about max out.
  10. Hi! I've been using this program for a while and liking it a lot! I'm doing game capture and editing it with VideoPad. I used to do 30fps and everything worked out quite well. However, I've now switched to 60fps capture card and also exporting it to 1080p 60fps from VideoPad. What I've noticed it that around every ten seconds the video looks like it's 30fps. This effect last for a couple of seconds each time. When I look at the original video, it's all smooth 6ofps all the time, so this must be happening during the export. My export settings are: Custom .mp4 1920x1080 - YouTube 1080p 60.00 Constant frame rate is checked. Encoder options: H264 10.0 AAC 320 What could be the cause of the lagging?
  11. Hello there. I've recently bought Debut to start recording some Let's Play videos, but... I'm encountering some problems. The videos I record have a noticeable lag between the audio and the video. The audio plays about one or two seconds after the video. I've tried changing resolution, tried changing the FPS cap between 30 and 60, I've tried a lot of things, and it still can't record properly! I'm using a headset for my mic, if that's of any importance. So, if anyone could help me, it'd be great! I'm really excited to start recording for real, but I can't, until I fix this damned problem.
  12. I'm using the home (free) version of Debut to record an on-demand program during our Hughesnet's "Bonus bytes" hours early in the am so my family can watch the program together later in the day, when it would eat up too much of our daytime data allowance to watch it streaming. When playing the video on demand, the sound and video are perfectly synchronized. But when I capture it with Debut and play it back, the video "stalls" at the beginning, but the audio kicks in immediately, and from that point on the video and audio are out of sync, which is very annoying. I'm working with VideoPad to try to correct the issue, as yet without success (My next post, in the VideoPad forum!) How can I prevent this from happening in the future? I tried playing with the fps rate, but the documentation and suggestions I found didn't indicate in which direction to move the default setting - and I don't have a lot of data allowance to play with for experimentation.
  13. Hi. I have a problem with the exported videofiles. In the preview everything seems fine, but when I export the video, a sort of lagging effect occurs making the video capture seem unstable. I have tried a few different formats, frame rates and resolutions, but it remains the same. Had some trouble with my previous PC not being up to the task of editing, but now I am using a brand new one that should handle this. Here are some specs. Intel i5 core- 4200U. 1,6ghz-2,6ghz AMD Radeon HD8670M with 1GB dedicated VRAM 8GB DDR3 L Memory Any suggestions? It appears clearly on theese two simple videos i uploaded on Youtube: Regards Kris
×
×
  • Create New...