Jump to content

Search the Community

Showing results for tags 'insert'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Ok whilst I await a new improved version to fix the bug with the .VOB files out of sync problem I thought I would try a different approach. I took a VOB file and converted it to MP4 in Prism then imported it to VideoPad successfully. All was fine and the audio was in sync with the video (unlike with the original in sync VOB version which goes out of sync when imported direct to VP) but the original quality of the audio needed cleaning up beyond what VideoPad was capable of doing so I chose to edit the audio file direct in WavePad from VideoPad. This I completed successfully and then closed WavePad which updated the audio file in VideoPad. The result was the audio was still in sync with video so I selected all and chose "Group Selected Files" to lock in the synchronization. Next I added in a Title at the start on the sequence which was added in at the default 3 seconds, still in sync, then I edited the Title and increased the duration from 3 seconds to 6 seconds BUT this then pushed the video sequence 3 seconds to the right but left the audio track unmoved introducing a 3 second out of sync problem. Adding in a Transition only added to the problem. I have tried a number of different permutations of this approach but out of sync is the result. Interestingly if I adjust the duration of the Title clip from 3 to 6 seconds BEFORE inserting it on the sequence at the start the sync remains correct BUT then if I add in a Transition the sync is thrown out by the duration of the Transition despite being Grouped.I have also tried both Grouping and Ungrouping when adding a Transition in but the problem still exists. So how is this possible when I chose Group Selected Files to lock them to each other?? Isn't this feature supposed to lock the tracks together retaining their relationship and sync to each other or am I missing something here????
  2. Hi, I have an existing video of a narrator. She wants to add her Powerpoint slides into the video, as the videographer didn't record them. I converted her Powerpoint slides into still images. Now, I want to insert them each place where she talks about them. I don't want to interrupt her audio, so I split her audio and video, but I also don't want to get them out of sync. So, I created a video track 2 for the jpgs of her slides. This is working fine, but instead of cutting between the slides and her video, I'd like to crossfade between the two... looks smoother and less "MTV." Problem is, Videopad only seems to have transitions created OUT of a clip or image. Plus, I see the orange above Track 2, but it doesn't split the transition between 1 and 2, even if I select both. So, in playback, when I transition out of the first image, it fades out, but then cuts back in to her video on Track 1. There's no connection between the "out" point of the first slide and the beginning of her video on Track 1. I figure if I can get this to work, I'll just split the video only on Track 1, each time I want to go into or out from an image. However, if I can't transition from 1 to 2 and back again, that would be wasted work. I don't want to fade out and cut in. Is there a trick I don't see? (I have a Mac mini running Mtn. Lion, and Videopad Version 3.83.) Thanks!
  3. Hi all Currently working on a project with 100+ short clips that are all on the timeline. Timeline run time is 30 mins. This project at the moment uses just Video track 1 and Audio track 1 with a single overlay title at the start. Intending to insert an unused clip at a certain point, I positioned the cursor at the insert position. I right clicked the clip in the clip bin and selected Place on Sequence at the Cursor. Instead on inserting the clip at the cursor as it should have done it placed the clip at the cursor but on Video track 2. as shown below.... Stepped back with undo and repeated using Ctrl+SHIFT+Insert with same result. Clip did not insert. Undid again, previewed clip and used the Place button option with same result. I know it is easy enough grab the errant clip and drag in down to Video track1 to insert it manually but the option selected from the menu (or key press selection) should have done this. Is this a bug in version 6.10 or is there some other factor coming into play? (Later) Checked this with 6 clips but no title on Track 2 and the insert worked OK. **&*^&!! Added 100 clips on timeline and a title on track 2 and it worked OK. *&*^&%* !! Reloaded the project from the .vpj file..........Insert worked....Sod's law! *&*^&*!! Well! Although it failed to function correctly before, (see image) I suppose we had better ignore this post. ?? Nat
  4. Whoa! I have a video of a narrator. I want to add the still images from her Powerpoint by dissolving back and forth between her and the slides. In order to keep the original video synchronized I kept it as Track 1, but separated it from the audio. That way, I can split it into video clips if needed for transitions back and forth. But, each time I add a still to video Track 2, everything stays put nicely. But I have to change the "speed" of each image so it appears for the right length of time. When I do change it to, say 30 percent speed, everything else, including the audio track (which is split from the countdown beeps) moves waaay around, like minutes apart on each track. As I add images, I've tried to pin the new ones down by keeping the editing cursor where I want the new clip to start. So, it starts at the right spot, but when I adjust its duration, everything else moves way out of place. The way I've inserted each image, it's in Video Track 2, above its proper place in the video of the narration. On playback, it cuts to the image just fine and there's plenty of space for each one to "grow." I change each image's "speed" so it lasts the right duration while the narrator's talking about it. There's still space left after changing the duration. But changing the speed moves everything else around, too, seemingly randomly. They are far out of place, especially the video and audio of the narrator. That's about 45 minutes total, moves together though they are split from one another, but leave minutes of blank space between the countdown and the start. The resulting jumble is way too hard to re-place in the timeline each time I add something. There will be about 50 slides when the whole thing is done! What am I missing? Thanks! PS I tried to change the subject line of this post, but it won't let me. It should say: "Changing duration of stills above continuous video moves everything else around"
  5. If I have a sequence composed of a number of different video clips, I have NO Problem inserting the next video clip at the end of the sequence. However, I can't figure out how to insert a video clip at the front (the start) of a sequence. Similarly, I can't figure out how to insert a video clip between two other video clips that are already in the sequence. Is VideoPad capable of such insertions, OR am I asking for too much here???? Joe Kulik.....Vallejo, California USA.....707 363 0953......So.Experienced@mai.com
×
×
  • Create New...