Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 84 results

  1. so i made a gaming video with my friend and when i was editing it everything was fine i could hear our voices and i put some backround music in. THEN when i was posting it on youtube, i noticed that when i went to see the vid on vlc, i could hear the backround music but not the voices. then when the video posted it was the same thing. please help.
  2. Hey, when we were editing yesterday; it had a line when we were editing it then it changed it to green little line on the right side, our videos are ok but we would like to know what is the Green line and how we can get it off of our new videos! Thanks
  3. HI I NEED URGENT HELP WITH EXPORTING VIDEO - DEADLINE TODAY VIDEO EXPORTS AS BLANK SCREEN AND AUDIO ONLY . I have paid for full version and dont want my money wasted!! I usually export videos on Videopad and its completely fine. But I have now finished a video and need to download it - I have a tight deadline which is today. Please help me, I'm not very technical, I just need a quick fix. Thank you so much Mia
  4. I just started using VideoPad a few days ago, and I am amazed at its power, considering the price. I am using VideoPad Professional v 8.42 There are three of things with the snow effect I would like, and perhaps someone here knows how to do it. 1) Presently, the snow effect begins at the top, with nothing, and then slowly fills the screen as the snow falls. Is there any way to have the snow already falling when the clip begins? 2) Presently the snow only falls vertically. Is there any way to have it fall at an angle? Such as: you are inside a car that is travelling. The snow falling outside should be falling at a steep angle. 3) Is there a way to have the effect continue from one clip to the next without interruption, such as when I want to fade between to similar images.
  5. Hi, I recently updated VideoPad and now I'm running into trouble as far as editing goes. Whenever I place video and audio into the software and piece together the video, when playing the preview/display, it lags after 2 seconds and then freezes entirely. The audio plays and it still continues, but the video portion just stops entirely and the pause button's response is SO slow too. I deleted a bunch of leftover media in the software, cleared the data cache, can have nothing running in the background and it still occurs everytime, it's so infuriating. Before this update, I would just lower the resolution of the preview since that was an option, but that was removed for whatever reason I can't fathom so now I'm stuck. Can someone please help me on figuring out how to get rid of this lag/freeze or optimize the settings to where it can be playable so I can edit safely?
  6. "the recording will start once the program detects MIDI signal coming in". So does this mean that i can not "play along" to the other tracks i have recorded, Guitar, bass... with midi signal coming from my drums? I have completed the other tracks and i just want to play my drums into a track. My idea is that i do it with midi so i can edit after the fact. But i am having no luck in recording midi, hearing midi, much less editing midi. and now my project thinks i have recorded midi and will not let me go back to do a second take. totally lost and frustrated. PLEASE HELP!!!
  7. Hello, I have started a new video project. I have recorded the videos on an iPhone 11, 4K at 30 frames per second. Video pad is struggling with these media files. They take a long time to load, any changes stalls the computer. They don't load & sometimes crashes. It shouldn't be anything that would stall the software, the video files are 873 MB QuickTime Movie (.MOV) & go for a max 5-6 mins time. I have to begin to use the iphone 11 4K on these video files so would really appreciate some help as it's urgent. I have uploaded the latest version, checked my free space on the computer, checked for malware. I'm using a hp pavilion x360 14. I can hear the computer boot up & struggle whenever I go near any of the video files. Thank you,Paul
  8. So I was editing a video, was on the outro, over 5 hours worth of work. I get up to close my door, then i come back to my pc all screwed up, frozen. It's happened in the past, I have to unplug it because it's so frozen the power button doesn't work. It's happened befrore nothing new. I am unplugging it, then the realization hit. All the 5 hours of work, gone. I remember that VideoPad has an auto save feature, and am a little bet less freaked out. When I open VideoPad I'm asked if I wanna load from Auto Save, I do, and it fails to. https://cdn.discordapp.com/attachments/653822703853240350/707067544409866270/unknown.png This is the error I was greeted with. I look at recent projects, not in there. I look in documents, open Video Pad, look in the projects folder, and all there is is the templets folder. I look everywhere and no where can I find a way to fix it. Like is there anywhere I can see all auto saves?, as i accadently overwrited the auto save that failed with an empty one as when it failed to load it opened a blank project. PLEASE HELP ME. I don't want to have to repeat the 5 hours of work.
  9. Hola, soy usuario con licencia del progrma Express Invoice. Mi consulta hace referencia a que no consigo averiguar si con el mismo programa se puede trabajar en ordenadores distintos y a la vez permanecer sincronizado . Por ejemplo, en cuanto en cualquiera de los ordenadores ingrese un cliente o factura nueva, dichos datos queden registrados y guardados, (imagino que alguna nube como Dropbox). Intenté sincronizar y darme de alta en Dropbox, pero no consigo nada de lo anteriormente expuesto. Un saludo, gracias.
  10. After starting up Voxal and then OBS it connects normally and it applies the changes that I want to my voice just fine, but within 5 minutes it randomly stops working and returns to my normal voice. I've turned it on and left it alone entirely some times and it would eventually stop even if no other interactions on my computer. I've turned it on and attempted recording and it always cuts out and returns to the normal voice in the middle. It doesn't seem that any outside applications are directly stopping Voxal from working as I've tried closing everything else and I still get the same issue. I've downloaded different versions various times, each time making sure to restart my computer after uninstalling and again after reinstalling but I keep having the same issue. I've tried different settings in OBS, using default vs specifically my mic as audio input and same issues. Currently trying to use Voxal 4.04 and connecting to OBS 25.0.4 64-bit with a Turtle Beach P-11 headset for my microphone. After It stops working its really hard to even get it to work again, I usually have to close both Voxal and OBS, reopen them, and even sometimes removing my audio input capture from OBS and re adding it just to start working again, which will only be for a few minutes. I would appreciate if anyone could help figure out why this issue is happening or if anyone else has a similar issues to also post in this topic for awareness on the situation, thank you.
  11. Hello! I am having some trouble finding the option to adjust the framerate at which the software previews clips and sequences. I have used an older version of videopad in the past and the UI has obviously changed since then. Currently, the preview window is displaying clips at a framerate noticeably lower than 60FPS. While this no doubt improves the speed at which the software renders previews, I would prefer to have a more accurate representation of the final export while editing. Searching for existing solutions to my problem has only lead me to examples of how to adjust the framerate at which the software exports a finished project, which I am already aware of. Thanks in advance.
  12. I export it fine, but when I try to open the file it says that QuickTime doesn't support it even though its a .mov format. When I try to upload it to YouTube the processing is at 0%. Is there any way to fix this?
  13. What formats are allowed to export for free? I keep trying to export my video and it won't let me. Keeps saying I have to pay. I've tried numerous formats and none of them let me.
  14. I just bought 6.14 in February. I thought it worked back then but I haven't used it much. I need it now. Maybe I'm doing something wrong. I want to screen record my site online to make a video illustration. When I open the software, I get a smaller black box inside the black screen. When I hit record, it stays black. I have to hit record and click to go online while recording. It never shows the online picture in the smaller picture. This makes this product completely useless for what I need now. Secondly, the highlighter only shows on the small black screen and not on my screen recordings. Lastly, on the youtube videos it shows screen options on the bottom left of the screen, I don't have any options like that. I have updated the software, so its not that. PLEASE HELP
  15. So I'm going away for a few months and I would still like to edit videos to keep myself occupied. I bought Video pad ab a year back but I don't know what my activation code. I have it on my computer but I would like to move it to my laptop. so a few questions I have are... 1. can I even move Video pad device to device? 2. If so, could I move it back to my pc in a few months? 3. Is there a way I can retrieve my code? I have the launcher on my laptop already, I copied the file from my PC, but it keeps showing the unlicensed version. Thanks for the help!
  16. I'm trying to upload my first video to my youtube channel. And every single time I attempt to it says "Your account has no channels to upload to". But every time I go to youtube, I clearly have two channels that are both verified and give me the option to upload a video from my hard drive if i so choose. Is there something I'm missing?
  17. Can someone help me please switch back to version 5.43, I updated to try and fix a bug and now im unlicensed, I want to switch back
  18. Whenever I add audio to my sequence, it gets rid of all my transitions. I add in all the transitions (crossfade) perfectly fine. All looks good. Then I start dropping in tracks and all of a sudden, my transitions are gone. I can add the transitions in again but then my audio is not properly synced to the timing of the video due to the slight overlap of the clips when doing a crossfade transition. What can I do to fix this?
  19. https://imgur.com/a/mvn5Qbn So in the link posted above, you can see some of the pictures to use as references, I promise I'm trying to give as much information as I can and will be describing the issue and set up to the best of my abilities but I am pretty new to this stuff and don't know a ton of what I'm really doing outside of having watched a few guides. The community seems to be a lot of "google it" types which, I understand! But I'm also at my ropes end as I just don't know what the right things to google are! So, when we record, we use the settings shown in those images and we also turn on input monitoring. The workstation is an i3 core processor (latest gen), standard box computer really. It has 16GB of RAM (DDR4) and a standard sound card. I can post followup pictures or lists with the specs if requested, I also don't want to give too much data as I know that can be a pain to read through if you don't need it! Anyway, when we record, we have three big issues right now. 1.) When we turn on input monitoring, there is a pretty bad (almost 1 second) delay from singing into the mic to hearing it. We're trying to do an a Capella so that's a bit of an issue haha! 2.) The audio on the track (we record at 32000hz if I'm using the right term, somewhere I read that's about CD quality) and have our buffers set at 256, the timing will start out on time but slowly get off course as the recording continues, we can't figure that one out for the life of us. Notes seem to almost stench out at points where we know they didn't when we were singing. 3.) There's this almost...skipping sound I guess? You can only hear it when recording or during playback but when I imported the track into adobe audition it was gone. Oh and there is another issue I've been trying to figure out. When I turn on the red stero button on my board, the monitors will loop this god awful noise, can't figure out where we messed up with that one. Any idea what we're doing wrong? Please let me know if I'm not giving the correct information and I'll be happy to work with anyone here as long as you don't mind with working with a noob like me haha!
  20. Terrie

    Mrs T Whitehead

    Hi. could anybody help. I am a British user. Could someone give a list of what EFT means, and all the other abbreviations translate so I can understand them. Thanks T
  21. I have just installed Express Accounts and wanted to get used to it and did dummy invoices. Only thing is I can not reset the income and profit to zero even though I have deleted the invoices. Can somebody please help as need to get this up and running. Many thanks for your time.
  22. How do i change my destination file for my videos to go to my external drive? please help
  23. Hi. I am interested in working as a work-from-home transcriptionist and I am interested in using the Express Scribe Practice Transcription Files on https://www.nch.com.au/scribe/practice.html, but I am confused. Near the top of that page it says, "Get Express Scribe Free The free version of Express Scribe supports most common audio formats including wav, mp3, wma, aif and dct and does not expire, making it perfect for learning before moving to the professional version. Download the free version here." But at the bottom it says, "Download Express Scribe Transcription Playback Software Download Express Scribe for Windows Download Express Scribe for Mac" What is the difference between "Express Scribe" at the top of the page and "Express Scribe Transcription Playback Software"? Do both links on this page lead to the same program, or are they two different programs? I tried to send this question using the Scribe Technical Support page, but it's asking me to download a demo program before I send the question. What demo program are they talking about? I also see this on that Technical Support page: "Please download the demo before contacting us. It's quick and helps answering many questions. Download the program now" Professional technical support is for customers who have purchased our software. Buy the program now to get support. What program or programs is this referring to? I wanted to call in to the company and speak to a live tech support rep with this issue, but the Platinum Support Line is for paid customers only. Please let me know. Thank you. Sincerely, J.G. JGoldman10@yahoo.com
  24. I'm adding a watermark at the top right of the video, and I position it correctly and when I preview it looks and plays fine. However, when I click out the editor of the image, the watermarks gets moved further into the video. If I try and move the image out of the video to compensate, it cuts that part of the image off. What do I do? Watermark displaying correctly when previewing: https://i.ibb.co/JFyZTTz/img1.jpg Watermark then moving when playing the sequence: https://i.ibb.co/0Xghgh8/img2.jpg Please help!
  25. Hi Folks, I was is the process of making a baseball highlight video, when the program froze. When it came back, I tried to reload my video to edit, but the short clips are of video are blank....However they audio are still playing, but no picture......any idea what I can do to fix it......I was almost done with the project, which took several hours to do..... Please help, Thanks mckrypto
×
×
  • Create New...