Jump to content

Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hi I've been using VideoPad for a while now and recently I've gotten a 2nd monitor to use while editing. I edit off my laptop but I use the monitor's screen to do the actual editing. Whenever I am on my 2nd monitor and click the transition button to add a transition, it opens the dialogue box of transitions on my laptop screen. It is seriously out of the way and there seems to be no way to move it where I would like to leave it. Kindly advise a solution! Thanks; Tristan
  2. I've been using the FREE version of Videopad Video Editor for years, having certified I use it for personal use rather than commercial use. Recently, when I render videos and try to play them back in VLC Player, Windows Media Player, or Movies & TV, they won't play properly. I try to skip ahead in the video to watch later parts and either there is an extreme audio desync to the point of ruining the video-viewing experience or the video glitches and stops playing entirely, with a time code displaying an astronomical, incorrect number, such as 752:56:20 or whatever. I've tried uninstalling and reinstalling the program and rerendering videos to no avail. Why is this? Is this because I'm using the free version?
  3. Hello there. I used the videopad software a lot and i really like it. But, after some time of using it, the preview started to be broken. Everytime i start the preview, at some time it returns me, either to the start or a random point behind the point where it stopped. Thanks for answering.
  4. I was working on a video (for hours) when suddenly for no apparent reason it was just playing clips at random, sometimes throwing a blank black clip in etc instead of following my meticulously edited sequence. I had been saving up to that point so i figured no problem ill just shut it down and re-open the program. Nope still doing it. All my hard work gone. Not the first time its happened either. I cant believe i paid for this.
  5. Limit

    Can't export

    Hey, im new here i was working with a project that contains like 6 video tracks and i cant export it i use videopad 4.48 or something (its the latest one) when i export it just loads and fails (i want to export at 1080p and 60 fps) ive tried setting the resolution and framerate to minimum and still get a failed status i tried clear cache and updating, nothing works if anyone can help we it will be much appreciated
  6. Need some help please! I have been trying to figure out this "Building preview"? I have had this problem so many times now and looking for help on 3 year old questions isn't to useful to say the least. It is extra annoying because I'm doing this for a friend and he paid me to do it so I don't want to be like "Naw man this glitch/problem is going on and I can't figure it out" Please ask me if you need extra info and please get back when you can.
  7. Hey! So I added a small "glitch" to my video for visual effect to tie the music to the clip. Basically just a few .5 second black flashes over the existing clip. When I export the file and watch on my computer, it's there. But when I upload to Vimeo or Youtube, it disappears. I shifted the "glitch" over to another clip to test it out, and you can see it then. What can I do to fix this? Thanks
  8. So I recently found voxal and I really like it much like all the other NCH programs that I have but it's missing a few VERY important features. One being an "auto-tune" effect (but I currently don't need that so that's fine) and the other being a "glitch" effect. What a glitch effect would look like would be random/periodic audio stutter mixed with random/period pitch fluctuation (meaning that your voice would kind repeat in a frantic manner and while doing so your voice may rise or lower a bit in pitch then return to normal till then next random moment that the glitch effect takes effect). I would assume it would have a frequentcy option for how often you want it to happen and a strength in htz for how strong or weak the stutter would be and 2 more gauges for how powerful the low pitch would be and one for how powerful the high pitch would be. The end product could sound something like this:
  9. Hi, I've been using videopad intermittently for a while, and can't seem to fade out an mp3 clip to silence without an audible "blip" at the end of the clip. (It fades to silence for a few miliseconds, then has a milisecond of the audio clip sound). Does anyone know of a good method to prevent this blip from occuring? (Adding a short block of audio silence or something). It often sounds worse in the exported video than in videopad, but is still there in videopad. Thank you,
  10. I have been using Moneyline for at least a month, now, and I love it. We recently updated the software and now there is a weird glitch with splitting. I go to add the 2nd category, it adds it, I put the amount on there, it looks like it's saved, but I go back in after saving it (even after closing it) and it's now "uncategorized." I can't get it to work. The 1st category is still on the split, but that 2nd one just won't "stick," if you kwim. It seems to be on just the line. I even deleted it and started over. I can't figure it out. Has this happened to anyone? Thanks in advance for your help!
  11. When I create a video which has just a picture as its image rather than an actual video clip, when I upload it to YouTube, the image doesn't show, the screen is just black, however the audio plays fine. My last successful 'picture video' was January 2013. I tried to upload one in August 2013, and the screen was black (the image shows for a split-second at the start). I hoped it was a one-off, but I did another one today and uploaded it, and it's happened again. Googling shows someone with the same problem in May 2013, so it would seem something has changed with VideoPad or YouTube between January 2013 and May 2013, and now we have this bug. I've tried .avi, .wav and .asf, tried a different frame rate and a different resolution, no difference. The video is fine with other video editors. This is definitely a VideoPad problem.
  12. My VP software has a glitch, according to my nephew, who knows more about VP than I do. He came over today and worked with it for awhile on my computer and concluded that it has to be repaired/replaced. (The problems are twofold: 1) He can't get the music/effects volume to go up or down, at least not as much as they are supposed to. The change works well in the waveform window, but not on the audio tracks, and 2) the dialogue box for downloading from the waveform window that is supposed to give you three choices--beginning, end, sequence cursor--doesn't appear.) We would like to know if my video is in any danger of being overwritten, if I download another copy of v. 2.41 or try to repair it. BTW, where can I get a copy of v. 2.41 for downloading?
×
×
  • Create New...