Jump to content

Search the Community

Showing results for tags 'frame'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I've tried exporting a video with audio that goes on to the end but for whatever reason this produces an unwanted fade-out of the audio at the end: https://www.youtube.com/watch?v=KGd9dhXRSN8 There also seems to be a bit of a problem on the video side, like sticking for a bit on the last frame, which may be a frame I didn't want showcasing at all: https://www.youtube.com/watch?v=bUERtDEwBgU My version is 4.30 and I've tried the option of deleting cache.
  2. In the current version of VideoPad Video Editor, you can hear the audio in rewind (backwards) and sped forward when you click the Previous Frame and/or Next Frame buttons directly to the left or right of the play button. You can hear the audio whether you are playing a video in the sequence, an overlay video, or if it is currently in the BIN; either way, you can listen to all audio tracks of any clip no matter. My issue is that while working on a project, when I was attempting to cut a video (by placing the red and blue bars to select a specific piece of track), I noticed that, in order to get to the exact point in my video where I wanted to end, the sound for the Previous Frame no longer worked! I tried clicking multiple times instead of holding down the key and that didn't work. The Next Frame no longer played audio either. What is wrong with the program? I tried uninstalling and reinstalling several times. I've deleted all files before each uninstall, too. I even restarted my laptop to no avail. What can I do to fix this bug? Much appreciated, fellow Editors...
  3. I had placed A LOT of clips in a single video track, and when playing the sequence, there tends to be a completely black/blank frame whenever the video begins playing the next clip, despite none of the clips having a set transition nor being placed apart from each other. Because of the numerous clips added in the project, those blank frames pop up constantly, but does not pop up at EVERY split in between clips. At first, I thought this would be ignored after exporting the video into a movie/video file, but it seems that those blank frames somehow were included in the video. So what I attempted to do is go back to the project file and group every single clip together, but that doesn't help at all. So I imported the exported video and tried to get rid of those frames by deleting those specific portions. That still didn't fix the problem as the split clips show another blank frame. OK, so how do I make it so that those blank frames don't exist in my video when I export it? Is this a common problem (that I might have glanced over in the FAQ)?
  4. Hello. I am not very experienced in VP. I had previously used the VP at home. Now again I want to change one video: I want to apply a flower image in the lower right corner. (so I put the image of the flower on top on the additional videotrack) But around the flower(during playing) remains rectangular frame, inherited from the processing of the image(outside of VP). Is there any way to remove that frame, leaving only the image of the flower ? Moreover, I would like to get rid of the original background of the image, but I do not know how...
  5. I'm using Photostage to clip stills from video (very cool ability, BTW -- makes a long tedious process in other video editors very easy), but I can't figure out how to move one frame at a time through the video. CTRL plus right-arrow jumps more than one frame, and no other keyboard shortcut that I can find will do one frame at a time. The video control under the video itself (in the right-hand pane) also "jumps forward" more than one frame. Any help? TIA! JMF
×
×
  • Create New...