Jump to content

Search the Community

Showing results for tags 'device'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I am new to video editing and would greatly appreciate it if someone could advise me regarding "Device Settings", "Encoder Settings" and "Property" Settings for video capture please. I am using a video capture device with the red, yellow and white RCA plugs (plus S Video) with a USB connector for the PC. My PC is 3.6Ghz, 16 GB of RAM, Windows 10. I have the latest version of Videopad and plenty of spare disk space. I would like to capture video from the following devices: Sony Digital Camera/Recorder (Mini DV Cassette tapes); Sony Handycam Camera/Recorder Hi8; and a standard VHS player. In the "Record"-> "Record Video" under the "Devices" window I have selected "USB 2861 Device" (there is no other choice); "Line (Master AV Cap)" - I assume this is my capture card - the only other choice is a mic I have connected; and "640x480 [4:3] 29.97fps" which is top of the list and therefore I assume it is the default. Under the "Device Settings" -> "Properties" ->"Video Decoder" tab the only change I have made is to select "PAL_B" instead of "NTSC-M" which is what it was when I first opened Videopad. I have NOT checked the "VCR Input" box. I have not made any changes to the default settings under the "Video Proc Amp" or "Video Image" tabs. As I am using the "640x480 [4:3] 29.97fps" setting (default???) should I check the "Video Input" box in the "Video Decoder" tab when I use the VHS player AND the cameras or should it only be checked when using the VHS player? Or should I not check it at all? Also, in the "Video Image" tab should I change "Pic Size" from "Default" to "640x480" to match it to the "640x480 [4:3] 29.97fps" setting? On burning my first effort to DVD (burnt at 4:3) which I took from video captured on my Sony Digital Camera/Recorder (Mini DV Cassette tape) reproduction was reasonably good but there were times with fast moving subjects when their image momentarily "ghosted". When the recording was taken (some 20 years ago) the camera was set to "Very Fine Picture Quality" in order to capture fast moving people and objects. For capturing the images I had Videopad set to "640x480 [4:3] 29.97fps" and "PAL_B" - no other changes were made to the default settings. Is anyone able to suggest how I might obtain the best quality capture and DVD reproduction through my cameras and VCR please? Thank you.
  2. Hi, This is Kevin from TrenDigi Tech. I've purchased one key for Broadwave and it is streaming live for about 3 days in a roll now. During the testing period before it actually goes to public, we've found a issue. When we first started the streaming server 3 days ago (set quality to 256kbps), we were able to hear clear sound quality on both mobile device (Android and iOS default browser were both fine), MacBook, and Windows 7 laptop. The streaming server has not been stop or restart, and the issue pops in on the 3rd day for no reason. The issue is that you are no longer able to hear clear sound quality "ON MOBILE DEVICE (Android and iOS)", the sound is with lots of noises and echo. BUT, at the same time it will not happen with MacBook and Windows laptop. What is the cause of this problem? Thanks, Kev
  3. When I try to use the video capture of Debut software I get the error message "The device is opened by another program, Please close all programs that might be using the device and try again." I disabled all startup programs, rebooted the computer and I still get the same error message. The capture device is Pinnacle 710-USB. Does anyone have any idea on what could be running that is causing this error?
  4. I recently bought two usb web cameras to view birds with (one is fitted inside of a nest box) and the other camera is to view my bird feeders. I attached them to a usb extension cable to my macbook pro which runs on the OS X Yosemite operating system. Sometimes I get a video view from the webcameras back to debut, but it keeps cutting out and the camera screen vanishes with a message appearing from Debut saying 'No device of this type is present - please try again'. I try unplugging and checking the USB connection and the settings and it takes ages to try and get debut to recognise the camera device and I feel like giving up. What should I do?
×
×
  • Create New...