Jump to content

Search the Community

Showing results for tags 'crossfade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I'm testing the Zulu software (v. 4.13). I've got one question about the "auto play". When using this function, Zulu doesn't "mix" the audio files. It only waits the very end of the song, and then launch the next one. Without any "mix", without any smooth transition between the two songs. In the options (General -> Crossfader), I can read "Auto Crossfade time in seconds : 8". Is this option really working ? Thank you, kind regards, Chris
  2. Hi I am posting this just to see if anyone sees a similar ?bug. I have just started editing a rather long project of a 24 hr sailing race. I started by loading a first block of some 92 short clips using Ctrl+A and dragging them all to the timeline. As these were in chronological order and many would be dissolved from one to another I decided to select the lot (Ctrl+A on the timeline) and using the Transition tab on the top toolbar to add a moving clips crossfade between all the clips. During editing I would then work along the timeline deleting unwanted clips and trimming others using START/END markers in the clip preview window and removing crossfades where they weren't required as I came up to them. It was then I noticed that when removing a crossfade by clicking the blue transition X and selecting the No Transition option. that although the transition disappeared the clips remained trimmed in the clip preview window. This meant that the clips were not restored back to their original lengths. I was expecting the portion "lost" in the overlap would be restored (i.e. the end of clip 1 and the start of clip2.) Instead these portions remained greyed out in clip preview. Can anyone confirm this or NCH comment? Nat
  3. Hi, I have noticed that this question has lready been asked but the answer provided does not match what is happening with my video. I have a Windows 10 (64 bit) computer with Intel Core i5-3330 CPU @ 3 GHz and 8GB RAM. I am using a cross-fade video transition between clips. I first edited the clips themselves, by removing audio, making them black and white and of course, prior to that, clipping them to the desired length. I then applied the cross-fade video transition in such a way that I allowed to move clips to overlap. Before applying a transition, I have also sped them up twice (the idea is that they need to be balck and white and sped up). Surprisingly, the cross-fade transition between the first clip and the second one stalls the video so that towards the end of the first clip the video freezes, then the playhead moves over the beginning of the second clip, this beginning is also frozen, and then suddenly the image in the video strarts moving again. Surprisingly enough, even though I have app;ied the identical transition between the second and the third clip, I am not encountering any such issues there and everything works perfectly fine. What could be causing such an uneven transition just between those first two clips? Many thanks for your feedback. Best regards Wojtek Poland
×
×
  • Create New...