Jump to content

Search the Community

Showing results for tags 'cpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hello guys, and VP users, I have a problem, and I would be really happy if You could help me. Recently my hard disk has broken, so I’ve decided to replace it with a ssd. I had Linux on the pc for one month, but I managed to install Windows 10 from a USB. Now, I have a video of about 25 seconds (I want to see if what I’m doing is ok) and Videopad doesn’t want to export. Yesterday evening the cpu usage was about at 98% , but it was creating in 2 hours 0.2 seconds of video in 1080! Now I’ve restarted the exporting process and the cpu usage is about 30%. Do you know what I should do? Thank you very much for your help and patience. Riccardo
  2. I'm using Debut in grad school to record counseling sessions. However, the fan noise is drowning out the dialogue. MacBook Pro (Retina, 13-inch, Early 2013) 3 GHz Intel Core i7 8 GB 1600 MHz DDR3 Intel HD Graphics 4000 1536 MB Thoughts??? I bought a separate HD webcam that I can mount away from the computer. Maybe that is the quickest, least expensive fix. But if there's a solution on Debut or Mac, let me know. Thanks!
  3. Hello, I'm writing to ask you a simple question, I want to know if videopad when exporting videos uses the power of the video card (G.P.U) or processor (C.P.U) Thanks
  4. dwheatcroft

    Minimum CPU?

    Hi all, I'm going to be purchasing 3 laptops for video recording using debut. I'll have a usb video camera and a separate usb microphone. Stability and quality of recording are really important, but cost is a big limiting factor. The only use of the laptops will be for monitoring and recording video/audio. I am considering purchasing a laptop to try, but I'd like to have some idea of a ballpark system. Is an Intel Celeron (e.g., n3350 dual core) sufficient? Or is an upgrade to a Pentium (e.g., n4200) or even an i3 worthwhile? Thanks for any insights!
  5. Forgive me if this has come up before. I searched for an answer on the forum but didn't see any. Running Windows 7 and Soundtap V2.31. Whenever I play a sound my cpu goes to 100% busy due to stdriverx86.sys driver. So, when I play a song from Windows Media Player, or iTunes or Youtube the cpu goes to 100% busy. As soon as I close down the program that was playing the music then cpu utilization goes back to normal. I've deinstalled Soundtap and reinstalled to no avail. When I deinstall the driver does get removed. Any help would be appreciated
  6. Specs: Dell XPS desktop, 1 year old, i7 4 core with 8 logical cores, 8G RAM, 2G NVIDIA GPU GT-730. We have the website accessing (3) network cameras via the html code provided by Broadcam for the cameras. We recently changed from having (2) low-end USB webcams (LinkSys) and one ACTi network camera to (3) ACTi cameras. With the USB cameras we never crashed. Now, with (3) network cameras the system is overdriven.Out of spending hours and frustration to understand this - I recently reinstalled Windows 7 Pro SP1 and limited additional software, only Adobe Reader. Turned off all other startups and services not needed. No antivirus... Set power at 'High Performance'... no sleep, no hibernate... What is true whether the computer and three cameras can be access from port 86 and 1935 or not - meaning I can close outside access on the router, is with one camera configured - all 8 CPU threads evenly jump to about 50% utilized. Add a 2nd network camera and that goes to about 70% maybe more. Add the 3rd and we are bouncing off the top at 95% - 100%... RAM? - maybe 3G of 8G is used. Broadcam may run for a little while in this state but when it starts crashing - its often - a minute give or take - showing 'ACCESS VIOLATION UNKNOWN' (in version 2.35, and some other message in 2.33) and the camera video in Broadcam disappears.. then returns - flashing off then on, as the status in the lower window in Broadcam reports the access issue and then reports web server starting again... It appears to be a problem with the use of network cameras. I have pictures of cores and specs on the system etc... we are pulling the MJPEG streams off the cameras and people visiting the website will see Flash video. Would greatly appreciate any input from others having dealt with this issue.
  7. Hi everyone, I updating VideoPad last night to 4.08 before that I had a version 3.** not sure purchased back in January so probably 3.85. Before updating I had a couple problems here and there with the program locking up aka not responding but it usually would pass and I could continue editting and exporting videos without a problem. However after updating, the program is basically unusable, CPU is usually at 100% the second I load in my project and never drops. Flipping between sequences to view them causes the program to not respond but will eventually pass and allow the sequence tabs to switch. I try to play the sequence (not in preview mode) and usually it somewhat starts going but it will just stop the video portion and continue with the audio and building preview will show up. Then it will caught up sometimes and show a portion or the next clip then repeat or constantly stutter. Going into preview mode is the same thing if I am lucky, it usually just doesn't load. The green progress bar is over all of the clips in the sequence so I can assume it's done? Exporting the video is also a no go, the final product is terrible, it stutters and freezes at times and overall ruins the video. I even tried reducing the quality but that didn't help. The source file/video I use is perfect, no stuttering what so ever. Earlier yesterday I made videos on the previous version that had great quality. Is the update to 4.08 the cause? Is there a way to revert back? Thank You, Whoistom
  8. I'm using version 3.04 Unlicensed Free of VideoPad. A great piece of software I plan to purchase in August. In the meantime I am having some difficulty, however. I have a Phenom II Athlon X4 965 BE @ 3.4GHz but the program shows 100% CPU utilization in Task Manager no matter what I do. Is there an advisable core affinity I should set that might improve performance? I have a fairly robust system with lots of memory and I would not expect the program to be this taxing for my processor. If this is normal, please disregard. If not, any advice from fellow users would be greatly appreciated. Thanks!
×
×
  • Create New...