Jump to content

Search the Community

Showing results for tags 'blank'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I had placed A LOT of clips in a single video track, and when playing the sequence, there tends to be a completely black/blank frame whenever the video begins playing the next clip, despite none of the clips having a set transition nor being placed apart from each other. Because of the numerous clips added in the project, those blank frames pop up constantly, but does not pop up at EVERY split in between clips. At first, I thought this would be ignored after exporting the video into a movie/video file, but it seems that those blank frames somehow were included in the video. So what I attempted to do is go back to the project file and group every single clip together, but that doesn't help at all. So I imported the exported video and tried to get rid of those frames by deleting those specific portions. That still didn't fix the problem as the split clips show another blank frame. OK, so how do I make it so that those blank frames don't exist in my video when I export it? Is this a common problem (that I might have glanced over in the FAQ)?
  2. When I create a video which has just a picture as its image rather than an actual video clip, when I upload it to YouTube, the image doesn't show, the screen is just black, however the audio plays fine. My last successful 'picture video' was January 2013. I tried to upload one in August 2013, and the screen was black (the image shows for a split-second at the start). I hoped it was a one-off, but I did another one today and uploaded it, and it's happened again. Googling shows someone with the same problem in May 2013, so it would seem something has changed with VideoPad or YouTube between January 2013 and May 2013, and now we have this bug. I've tried .avi, .wav and .asf, tried a different frame rate and a different resolution, no difference. The video is fine with other video editors. This is definitely a VideoPad problem.
×
×
  • Create New...