Jump to content

Search the Community

Showing results for tags 'Windows 8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. When I load the program everything works great except when I want to record a guitar part I find that I can't control the input level using MixPad. I end up adjusting the output of the Lexicon Alpha USB interface that I am using to make it work. I am using Windows 10-64 Plenty of processor speed and RAM. I have uninstalled and reinstalled MixPad a couple of times and nothing changes. I can use the Cubase recording software that came with the Alpha and it works correctly. The problem is that the MixPad program is just so much better that I won't use the Cubase mixer. MixPad"s GUI is in a different League than Cubase. Cubase came with the Asio driver and it works for Cubase. MixPad comes with ASIO based drivers and they seem to be working. UPDATE from my 10-1018 post...I installed MixPad's DEBUG version and sent the data to NCH. AND I...Switched to a Focusrite Scarlett Solo GEN 2 with new ASIO-based drivers etc. Now MixPad doesn't see it at all. Windows sees it. I can get the input from the SOLO to play through my speakers. I even installed Windows 8 Pro 32-bit on another drive...same problem. I am going to install it on my laptop and see what happens. ANY SUGGESTIONS?
  2. I have recently purchased a new laptop with Windows 8 and I cannot play mov files. When I try to load the file I get a message "The program can't start because avutil-52.nch.dll is missing from your computer. try reinstalling the program to fix this problem. I am worried that if I uninstall and then reinstall it still won't work and I have the Pro version.
  3. I am on a 64-bit Windows 8.1 laptop, and have worked with Videopad a lot in the past. And I thought that version 2.4.1 was, by far, the best version they've ever released. I still have it installed on my other computer, a Windows 7 desktop, and I was interested in installing it on my laptop. However, when I downloaded that particular version for my laptop, it said that it was not compatible with my version of Windows. I figured I could get it to work by installing it and then messing around with its settings in compatibility mode. However, this warning will not let me install it anyway. I was wondering if there were any ways around this and if 2.4.1 would even work under compatibility mode on WIndows 8 or 8.1. I was also thinking I could copy the Videopad 2.4.1 files from my Program Files folder on my Win7 desktop, putting them on a flash drive and then just pasting them into my program files (create a shortcut, badda bing badda boom) on my laptop, but I'm not sure if that would work. Thanks.
  4. I just got a new laptop with Windows 8 on it. I installed the correct version of Express Scribe and uploaded my file, but I can't get the hot keys to work without hitting the fn key. I've used Express Scribe for a long time, but I never had to hit the fn key with my other laptop. I'm thinking there has to be a quick fix, but I can't figure it out.
  5. When I had Video Pad on my computer with Vista, it worked just fine. I just got a new computer with Windows 8 and downloaded the new version of VideoPad that is compatible with Win8. When I import video clips (taken with my iPhone4), they import just fine. But when I play them either in the viewer or on the timeline, all I get is audio. The video freezes on the first frame and will not play. Audio does fine, however. Any ideas what is wrong and how I can fix this? I have two projects that I really need to get finished. Thanks.
  6. acco2

    Crossfade?

    I've tried searching through the forums and while it seems other are having similar problems, I can't seem to find a suitable solution. Having used version 2.41 with no issues at all, we were recently forced to purchase the latest version due to a system crash. Our back up disc would not install the software to the new Windows 8 system. We are trying to put together what should be a very simple video - using the same format as we have successfully used for 5 other films. Yet we cannot get the simple crossfade function to work. It is jumpy and just doesn't work - yet was fine on the older version. I have tried the other forum posts regarding this, yet have not had any success, though I may easily be missing the answer or using the wrong search terms And so, is anyone able to help to get a good crossfade in 3.02? Or, does anyone know if it is possible to go back to the version we were very happy with but on Windows 8? I'd really appreciate any advice. Thanks
×
×
  • Create New...