Jump to content

Search the Community

Showing results for tags 'VideoPad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 132 results

  1. Hi All, I have just started using VideoPad. I have a long mp4 file that I have split and exported as separate mp4 files using VideoPad. The individual files play fine in other software, but when I open them into VideoPad the files appear corrupted and do not play. I can't do anything with them. My aim was to take some of the individual files and rejoin them in a new sequence and then re-export either to a CD or new digital file. I am using the free non commercial version. I am not sure if I have done anything wrong during export to explain why VideoPad is now not recognising the new files. Has anyone had a similar experience and or can suggest a solution? Regards Jenny
  2. Hello, I am having trouble to overlay a picture in order to replace/cover a sequence of a clip. However, part of the clip is still visible behind. Any idea how to solve this issue? Thanks for your assistance. Regards, Georges
  3. Hi I'm using VideoPad 7.34 I found many post on this forum abount cropping issues, black bands and so on but I have not found a solution. My purpose is very simple: I want to crop a video (applying a crop rectangle static filter) and then export the video with that new size. I don't want to upscale, downscale, zoom, scretch to aspect, adapt to 16:9 or optimazing it for youtube. When I apply a crop filter the "Auto match content" feature always detect the original size and not the new cropped size. It's possible to reach this goal without use another processing tool? Thank you Matteo
  4. I have an problem with the newer Versions of Videopad. Since version 6.26 Videopad use just about 30-40 prozent of my CPU by the export. The consequence is that the export of the video takes 3 times longer than in version 6.26, because in version 6.26 Videopad use almost the whole CPU (ca. 95%) By all versions over 6.26 (6.28, 6.29, 6.30, 6.31, 6.32 und 7.00) is the export thus slow. My export settings are: Youtube 1080P, lossles Export, H264: 8000kbps, Audio: 320kbps, Constant 30fps and my CPU is the AMD Ryzen 5 2400G. Operating System: Windows 10 PRO. All the files are on an SSD. EDIT: I MEAN CERTAINLY I USE NOT THE LOSSLES EXPORT
  5. When upgrading to the Catalina OS on Mac, the system states that VIdeopad is not compatible. Are there any plans to update the software? I use it often and would hate to give it up. Thanks!
  6. I have had a fair amount of issues with VideoPad Editor that I have managed to solve on my own, but this one has me stumped. After I made a split, the video will not show up in the timeline - only the audio. I have the pro edition. I tried restarting the software. The track is visible on output, yet it still will not show. Please let me know if I can do anything about this. Anthony
  7. Hi Im trying to edit a video where im cycling and i have other video where is showing the Map track of the ride. When i Resize and made all the necessaries things for the video of the tracking map, it covers the main video behind, with a black background. In the preview screen on the program, its showing everything as it should. Setting of the proyect and preview screen. https://drive.google.com/file/d/1aG3aT522gBTfEPcABKGDiWe6bc_IZaR7/view?usp=sharing https://drive.google.com/file/d/1xvelMOnKvPJ4nB5AhpqDieq08nW-hkse/view?usp=sharing Rendered Video with Full HD https://drive.google.com/file/d/1xvelMOnKvPJ4nB5AhpqDieq08nW-hkse/view?usp=sharing Will be grateful if anyone can help me. /Edu
  8. Hi, my edited video plays back smoothly in preview, but the rendered video is stuttering. It stops for a sec every 5 or so seconds. I'm using VideoPad for years now, version 3.61 Professional; still on the same PC configuration, no problems so far. What could it be?
  9. On my PC which has fairly close specs to my laptop I just purchased (HP Envy x360 I7) it's extremely frustrating to try to edit anything in videopad with how bad the preview is. I've done barely anything, to a 20 second clip, yet every time I try to watch it in the editor it says "Building Preview Please Wait". Does anyone struggle with this? I literally can't even tell how the video looks because every time I get to a part that's slightly edited it freezes or the music gets way off sync, or sometimes it even plays random footage that has been deleted already. Never had this trouble with the earlier version on my desktop. Any ideas? Even lowering the resolution to complete garbage results in it freezing.
  10. Hello Is there a way I can import mp4 videos that I have already developed in Adobe Premier Pro Cs5 (old version) into VideoPad 7.3 Pro and save for use in VideoPad? Or do i need to start again and create them in Videopad? Thank you in advance Kate
  11. I've been using the FREE version of Videopad Video Editor for years, having certified I use it for personal use rather than commercial use. Recently, when I render videos and try to play them back in VLC Player, Windows Media Player, or Movies & TV, they won't play properly. I try to skip ahead in the video to watch later parts and either there is an extreme audio desync to the point of ruining the video-viewing experience or the video glitches and stops playing entirely, with a time code displaying an astronomical, incorrect number, such as 752:56:20 or whatever. I've tried uninstalling and reinstalling the program and rerendering videos to no avail. Why is this? Is this because I'm using the free version?
  12. Hallo, wie kann ich in einem Splittscreen Video einen Übergang zwischen den beiden parallel laufenden Videos erstellen?
  13. Hi I tried to open a project of mine that I was working on for a few weeks yesterday, when it came up with this message: It is saved on an external hard drive so I used another PC to try and open the project, but the same message came up. I tried to open previous projects and they opened up perfectly fine. I didn't notice anything strange when I saved my project last. Is there any way I can fix this problem and retrieve back the project I was working on? Thanks
  14. I've had VideoPad for half a year and I've only been using its default effects when editing my videos and now I want to expand my capabilities by using external plugins. This is my first time using a plugin so I may not know what I'm doing but I did the following: I downloaded a VirtualDub plugin (I got it from Infognition) I extracted it to a folder I load it from the pull-down list of effects in the Video Effects dialog. So I tried to test some of the plugins on a sample video and when I did, nothing changed. I tried adjusting some parameters to see if anything happens but still nothing. Is it because my version of VideoPad doesn't support plugins? Is it because the plugins I downloaded doesn't actually work? Or is it because I had no idea how these things work. If anyone can help me, I'd really appreciate it. 😄 videopad plugin.jpg P.S. Subscribe to Pewdiepie, the sub gap is closing again.
  15. I have a problem with audio. I want make fade out of an audio, so i select the audio, and i put a cursor on time I want to fade out from (the cursor is still inside of the audio) Then I rightclick and select fade out, I select 'between the current position and the end', and BOOM it shows error window that the cursor is outside of selected clip! What the frick? Please help...
  16. When I add a video effect it doesn't save and I don't know why. I add an effect to a clip then save it and then when I open VideoPad Video Editor again it's gone. Is anyone else having the same problem?
  17. I have made 104 video files video in the videopad its about 3 hours long. The preview in videopad is playing properly but on exporting the video in any extension (.avi,.mp4) with 720p or 480p or as a portable video the video is not playing properly. The size of the exported file comes up to 8 gb. It takes atleast 12 hours to export. The exported video plays properly for about 30 mins and then its gets all shaky. The sound is perfect but just the video is all shaky. What am I doing wrong? I don’t get it. Previously I had made videopad videos of around 60 files of about 2 hours and they exported fine. And are only 1gb. Please help. I have tried everything but maybe I am new to this so I don’t get it.
  18. Greetings VideoPad users, We are opening up this thread for users who want to share their best VideoPad creations. If you have a VideoPad project that you would be willing to share with everyone, you may post it here for all to see. It could even be featured on our social channels and possibly our website. You can post the link to your video or embed it in this thread. If you want to submit a project to us directly, you can use this dropbox link: VideoPad Show and Tell DropBox Thank you! -NCH Software Marketing Department-
  19. Hello I am new to these forums so if this has already been answered please direct me to the post but if not well here is my problem. Sometimes when I record some footage and put it into VideoPad Professional the sound gets out of sync with the video, I would be fine with this if the video it self was out of sync but when I just play the raw footage it is in perfect sync. So to combat this problem I have been having to rerecord the footage. Which can take a lot more time than it should when you have one hour of footage to rerecord. So far I have concluded that it must be something wrong with VideoPad. If there is a way to fix this in the settings or something please inform me and if you are having the same problem feel free to post as well. The sooner the better, I am already behind in editing. Thanks and have a great day.
  20. St Bosse

    Harry

    1) I am busy deciding on a video editor for home use. NCH advertises a "free download" for home use. I did download this option about a year ago only to find out that it means only, "free download" and not "free use", because after lots of work on my first production, it refused to save or something, can't remember what it was, before I purchase a license! So as you can see, I am totally confused by the "free download" definition. So what is the true facts here? Is it really totally free? 2) What does "lifetime" licence mean? On another NCH product I purchased, it came down to lifetime licence but only one year support and update. (only found this out after a year). Is this correct? Please help.
  21. Hi, I have a short video of dimensions 1280 X 720 pixels. My requirement is to use it for FB ads by making it 1080 X 1080 pixels. The plan is to do it in 2 steps. 1. Scale the video to 84% (0.84) in both the directions so that the depth/width becomes 1075pixels(which can be taken as 1080 for practical purpose). 2. Crop the video by in 1:1 ratio so that it becomes 1075 X 1075 pixels, which serves the requirement. I executed step 1 but after that there is some blank space in display area as the dimensions of display area remains the same, even after scaling. This results in my video not occupying the designated area fully. How to solve it by eliminating the blank space? Please help. Regards, Ashiq
  22. So, Videopad crashed unexpectedly while I had it in the background, so I restored what I was working on, and all the audio I had recorded was corrupt (it showed a rectangle instead of the audio squiggles it normally showed when you look at an audio file in Videopad), thus inaudible. I tried restoring previous versions of my project from my recycling bin, but the audio was still corrupt. Even my backup file was corrupt. Is there a fix to this? I'm reaching out because I had half an hours worth of content edited. Any help is apreciated!
  23. Confused19

    confused

    Hi everyone. I am very new to video editing and purchased videopad editing software because it seemed the most easiest and it has been until I've come across this dilemma. I have an urgent deadline to meet and having a hard time working around what is going on so any responses if possible would be greatly appreciated. Basically I replaced lots of original images/ clips that were linked to the audio file in the timeline of the video I am editing. I did this because I realized during recording I had unnecessarily left a computer pen active and this left a red dot in almost every PowerPoint slide and so whilst a small thing I just wanted to have the slides look more professional by taking out the red dot. All seemed really straight forward and I unlinked each clip.image from the audio file, deleted it and then replaced it with slides that did not have a red dot. This is where is gets confusing: I noticed that if I left the videopad editing unattended for a few minutes and/or tried to export the video the audio would not sync correctly at all and in order to sync in the correct order I would have to replaced the new images/clips with the old images/clips by going to the audio area in the timeline and right click it and click where it says restore linked video. I would then get the audio to sync correctly but I would be stuck with the old clips/images with the red dot. I have spent countless hours on this and really need to complete this deadline and so if anyone has any ideas if I am doing something wrong and if there is a way I can work around this that would be brilliant. For anyone who may respond, thank you in advance. I'll read around online and see if I can find some answers in the meantime.
  24. I opened one of my projects and all of a sudden the audio I previously recorded was really really quite and drowned out by the background music. It was perfectly fine yesterday. I could hear everything All I did was open my project and now I can't hear myself. I don't want to amplify everything because A: That will take way to long, B: It will ruin the sound quality. I understand that there isn't much to go off from here, but that is literally all I know. If anyone has any ideas then please tell me soon.
  25. I swear I've been using this software for the longest time since almost 4 years ago and ever since I downloaded the latest version being VideoPad 7.11, exporting videos has been a complete and utter frustration because of this unnecessary and buggy feature. I'm making a video with a video & picture overlay and no matter what resolution & framerate combo, the video constantly zooms in with one of the text elements being expanded despite always staying cropped and adding black bars. I've tried Auto match content but fixes to 16:9, auto match content to a given resolution, 1920 x 1080, etc. with both letterbox and crop and zoom options chosen and every f**king time, it's the same result, either being that cropped mess I was talking about, or vertically cropped as if you were watching it on a phone. I just want to export videos the same way I used to: regular widescreen, 1920 x 1080 at 60 frames w/ no glitched zooms and black borders. Honest question: was ANYONE asking for this feature? Because VP was perfectly fine for me minus the slow loads and outdated features until this annoying ass "necessity" was added. This just complicates exporting the video and because of it, I can't get this video to export normally like I always have no matter what options I choose. If there's an certain setup of resolution options or other options I'm missing, please enlighten tf out of me (I'm trying to put widescreen photos and pictures, 2 text elements cropped and scaled down, in the same widescreen format by 1920 x 1080 at 60 fps) because otherwise this feature shouldnt be there. I'm not the only one suffering from bug issues with this thing; there's a bug forum talking about this feature too. Why this feature was added is making me pull my hair out.
×
×
  • Create New...