Jump to content

Search the Community

Showing results for tags 'High CPU use High temp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys I have recently purchased VideoPadV 4.48 and it keeps shutting down my laptop every time I try and use it, sometimes just after 5 to10 minutes or less. Operating System Windows 10 Pro 64-bit CPU Intel Core i7 840QM @ 1.87GHz 51 °C Clarksfield 45nm Technology RAM 8.00GB Single-Channel DDR3 @ 664MHz (9-9-9-24) Motherboard Hewlett-Packard 1521 (CPU 1) 46 °C Graphics Generic PnP Monitor (1920x1080@60Hz) 1024MB NVIDIA Quadro FX 1800M (HP) 50 °C Storage 447GB ADATA SP550 (SSD) 32 °C Optical Drives hp DVDRAM GT30L Audio High Definition Audio Device All of the above is kept totally updated. I have managed to assemble a 22 minute video with just the native audio track plus a few video overlays and a few transitions. This was shot with my iPad Air so I have been working with .mov files. I was only able to, achieve this by working in 5 or so minute cycles and minimising VideoPad when the CPU temp gets up around 95 degrees C. This took a long time and is very frustrating as some times it would just shut down when the temp appeared not that high?? Now that I am trying to export the resultant movie it just gets too hot and forces the laptop to shutdown even if I disable and turn off all internet, AVG and unneeded apps and background programs. The most I can get to is about 20% and then it is too hot and shuts down. I have tried various output settings Custom .mp4 1280 x 720 YouTube 720 25.00 Pal TV After about 4 minutes of exporting this was the readings below Operating System Windows 10 Pro 64-bit CPU Intel Core i7 840QM @ 1.87GHz 94 °C Clarksfield 45nm Technology RAM 8.00GB Single-Channel DDR3 @ 664MHz (9-9-9-24) Motherboard Hewlett-Packard 1521 (CPU 1) 56 °C Graphics Generic PnP Monitor (1920x1080@60Hz) 1024MB NVIDIA Quadro FX 1800M (HP) 73 °C Storage 447GB ADATA SP550 (SSD) 35 °C Optical Drives hp DVDRAM GT30L Audio High Definition Audio Device then a moment later it went to 95 °C and the laptop shut down???? This configuration should be able to handle a basic media processing program such as VideoPad but there is some sort of conflict happening here. Does anybody have any advice on how to fix this problem please? Thank you AussieWayne
×
×
  • Create New...