Jump to content

Search the Community

Showing results for tags 'Asterisk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I have a mature Asterisk/Trixbox and a new Freeswitch/FusionPBX. I am unable to register Express Talk with either box. I installed X-Lite first, which works just fine on both, but the multi-extension capability of Express Talk Business why I'm trying Express Talk. The configuration of both soft phones is similar -- (Line 1) userid, password, where userid is the extension (800 in my case) and the password matches my Trixbox secret. The network configuration seems to be where the issues arise. X-Lite connects locally to a random SIP port, which is fine. I configured Express Talk to the same random SIP port, but no joy. I used my external ip address (obtained from ip-details.com as well as my LAN address, but neither mattered. My external ip address and external sip port is the same one used by X-Lite as reported by Trixbox. My SipTrace log shows that I'm reaching the asterisk switch (User-Agent). 08:25:42 UDP Packet Received from {trixbox IP address}:5060 <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< SIP/2.0 403 Forbidden (Bad auth) Via: SIP/2.0/UDP ***.***.***.150:5060;branch=z9hG4bK199731;received=***.***.***.150;rport=55565 From: <sip:800@myasteriskswitch.earthclick.net>;tag=9255 To: <sip:800@myasteriskswitch.earthclick.net>;tag=as176b5d46 Call-ID: 1476977141-99731-Davids-iMac.@***.***,***.150 CSeq: 3 REGISTER User-Agent: Asterisk PBX 1.6.0.26-FONCORE-r78 Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO Supported: replaces, timer Content-Length: 0 Any help would be appreciated.
  2. How to connect Asterisk with Axon pbx?
  3. Hello guys. Just yesterday, I bought a copy of Express Talk Corporet Edition to use with the PBX system for my business. I'm experiencing a very peculiar problem that admittedly has me pretty stumped. I'm usually pretty good at networking in general, which is further frustrating the heck out of me that I can't figure this out. So here is the situation. I'm running the most up to date version of Express Talk on a Windows 32 Bit XP Professional machine. Yeah, I knwo, Microsoft doesn't support XP anymore. Yeah yeah, I know, rub it in! I can't update this PC though as it has propriatary work software on it which isn't compatible with anything higher, and this is totally out of my control. Don't say, tell the system admin to upgrade you. I, *AM!* the admin. Just trust me, there's nothing I can do about it for now. Anyway, I'm running a sound blaster Audigy II ZS sound card for my audio output, and a Blue Snowball USB mike for the mike input. The first time I ran Express Talk, it wanted to run the network setup wizard. I let it do so. It's telling me however that my computer firewall is either blocking port 8000 or that my internet connection is not available, and therefore I cannot receive inbound packets. This is utter crap as far as I can tell. For one thing, the Windows XP firewall is showing exceptions all UDP for 8000, 6002, 8002, 6004, 8004, 6006, 8006, (not sure what I am doing with the 6000 range ports, but anyway...) 5060, 5070, and 8020. Also, I opened these UDP ports on my router, and forwarded them to the private 192.168.whatever.whatever IP address given by the dhcp of my router to the machine running Express Talk. This still is doing absolutely no good. I turned off the Windows XP firewall entirely, no good. The test still won't pass. The server which is running the Asterisk PBX in a Flash Purple installation with Freepbx, has all these ports opened as well. I should further make mention that when I first ran the network setup wizard and the Windows XP firewall was enabled, it never prompted for me to allow or deny the connection. It didn't get that far before telling me things were blocked. The odd thing is, when I click ignore, it goes for a few seconds checking things, then, it tells me that my computer firewall is blocking port 5060. Again, utter crap as far as I can tell. If I try making an outbound call on my outbound sip trunk which is registered on Express Talk's Line 1, it works perfectly with one really weird thing. There is absolutely no latancy, which is awesome, and that is both on the sending and receiving end, but as soon as I fire up any other application, be it already opened and I just alt+tab over to it, or open it from the desktop/start menu, Express Talk then starts to get really really bad as far as a major audio delay on the receiving end. People I talk to tell me there is probably about a 5 second delay. When I run an echo test on my Asterisk server, I definitely can hear it as well. Notice, I said 4 to 5 seconds, not milliseconds. Oh believe me: it's God aweful! An absolute nightmare! I mean, damn! I can't even open up just the command prompt window and tyep no command in before it goes from about a half a second delay to about a 4 second delay. I suspect it has to do with the fact that it's going a round about way to make my network configuration work. In my log which shows on the main ?Express Talk screen, it says that I'm connected via a nat router, or internet sharing. I'm using the former... a router. More specifically, it's the Linksys/Belcon WRT1900AC with Smart Wifi wireless/4 port router. I'm connected via ethernet on the system which is running Express Talk. I'm not running the Asterisk server on my own localhost. It is being ran off site through Digital Ocean, and I installed Asterisk/Free PBX, PBX in a Flash Purple on an UBuntu 32 bit based droplet. Two more quick things: I do not have this issue at all with other sip based software sip phone clients. Also, I have tried putting the computer running Express Talk into DMZ mode, and it did no good. I'm very much open to the idea of writing tech support and openning a ticket, but I wanted to go the proper chain which NCH suggests. this is why I first am writing you all on the forum to see if anyone can help. If not, then, I'll climb the latter. Thanks for you alls' help; it's greatly appreciated. God bless. Cordially, Chris.
×
×
  • Create New...