Jump to content

Search the Community

Showing results for tags 'videopad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
  • MAC Software
  • Audio Formats
  • Software Suggestions
  • Deutsch
  • Español
  • Français
  • Italiano
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 171 results

  1. kywaun20

    VideoPad 2.41

    Why did VideoPad 2.41 render so much faster then the current version? Is that any way my videos to render fast like 2.41? I tried downloading that version, but it's not compatible with my laptop. So I'm force to use the current version.
  2. What version is after VideoPad 2.41?
  3. kywaun20

    VideoPad 2.41

    Hi, I tried downloading a old version (2.41) of VideoPad onto my windows but it won't let me download. It says it's not compatible, VideoPad 2.41 was fast when rendering videos ect. Is there a way around it? I find the newer version to be very slow when rendering videos ect.
  4. Hello there, users of the forum. I understand this is my first post, so forgive me if this is in the wrong place but i do not believe it is. I'm having an issue - one i could not find any answers to - with the non-commercial version of NCH VideoPad. The preview shows my edited video just fine, all smooth, the few Rendering errors, the norm. But when i export the video, parts of the video become choppy, the video experiences lag spikes, and half the vid is ruined. I uploaded i video showing what happens for proof, as it's quite hard to provide any screenshots of a video error. The videos i upload are quite odd, so please excuse the dumbness of the shown video Any advice on how to fix the error would be very helpful. Cheers.
  5. Hey I've just recorded a video I want to show a friend of mine and have a sequence ready. I export the sequence as mp4 to my computer but here's the problem: the +15 minute video is only about a second long! It's also only about 40ish KB in size so something is clearly wrong. Any help? I am using the free unlicensed version.
  6. Is it possible to lock the relative position of two clips in different video tracks. let's see an example: - I place video clip #1 (10") on track 1, at 0' - I place a second clip (#2) on track 1, at 10" (immediately after clip#1) - I place a text clip (#3) on track 2, at 11", with the intent that the text should appear overlayed to clip #2, a little bit after clip starts - then I shorten video clip#1 to 8" working on the storyboard... clip #2 moves it start from 10" to 8", but text clip#3 stays at 11"... there is now a gap that is too long between start of clip#2 and appearance of text#3 ... - there should be a way to lock text clip#3 to appear 1" after video clip#2 starts, so that when we move video#2, also text#3 moves around.
  7. I bought Videopad, hoping to use the extra features, like Scaling, but its says its unavailable. I tried reinstalling but it still says unavailable. Any solutions? I only really bought it for the extra stuff so im a little annoyed it isnt unlocked.
  8. Hey guys so i just made a forum auccount to make this post . I use video pad to edit my videos ,but I cannot seem to edit the video ,by adding video effects while listening to the audio in the sequence as well it was'nt like this in the older version of video pad ( I recently updated to 4.45) PLEASE HELP
  9. Hello everyone. I am having a major problem with VIdeopad. Ever since I got it a few months ago, I have been having so many problems. The most irritating one is Videopad buffers on every FREAKING transition and image. Before you go and say that I need to read the FAQ. I did, every word of it. I have Videopad (with nothing else running. Like NOTHING (besides Chrome)) running on an SSD, with DDR3 24gb of ram, an i7-4790K 4.0GHz Quad-Core Processor, and windows 10. I also have an EVGA GTX 970 SSC. I am trying to be a youtuber, but THE most irritating thing is video editing. I tried premiere pro and disliked it. I tried basically every software available that fits my need for video editing. Then I found Videopad. I tried it and loved it. Never wanting to change, I use it for everything, but I CANNOT STAND THE BUFFERING. My question is. What more does Videopad need besides a nearly empty SSD, 24gb of ram/memory and an i7 at 4GHz to not stop it from buffering after inserting a blank image?? Also I should mention that my editing resoultion is only at 768x432 @30fps while rendering only a 9 min .mp4 video @1080p60 (2.12GB EDIT: 15 minutes after posting this. The image (now being rendered for grand total of an hour) STILL BUFFERS. It's only 2.217 seconds long??
  10. Hi I have Videopad Professional V4.30. When exporting my 15sec video to .mp4 or .mov, the exported file finishes on a white screen that lasts for 0.5sec or so. Instead I want it to freeze on the last image in my sequence (my video is a series of still images with an audio track). When I preview it on the timeline, it ends just as I want it, it's the exported files that are the issue. Any ideas? Thanks Susan
  11. Hello, My current setup for recording video using VideoPad is the built-in FaceTime HD Camera on my iMac and an external Samson compressor microphone. I recorded several videos using this setup without incident -- well over 30 -- but I noticed on some of my later videos that the audio had static on it and that slowly, over the course of the video, my audio would become unsynced, falling BEHIND the video's actual progress. A few additional details: - I have tried switching video formats from H.264 to MPEG4. This does not fix the issue. - I have tried upgrading to v4.2.1 -- a noticeably slower build on my system, I might add. NOT happy with it -- and this did not fix the issue. - I have tried contacting NCH Customer Support. They suggested I upgrade. That didn't help. They suggested that I uninstall, clear the Library folder of old data, and reinstall. That did not help. Then they told me that the problem was my operating system and that I should reinstall OSX. I tried that. (Reinstall only, not a full format). NOT impressed. - I have tried unlinking my audio. That does not fix the issue. The unlinked audio still contains static and is still a short audio sample. - I have tried recording video with the built-in microphone on my iMac. This removed the static and sync issues. - I have tried clearing out my unused cache. That didn't fix it. This suggests that the issue might be with my external mic, my video camera, or drivers controlling the two. To that, I started Control testing: - I tried recording video with iMovie. It worked perfectly, without static or lag, using my Samson Mic. - I tried recording audio only using WavePad, another NCH product. It worked perfectly. - I tried recording audio only using VideoPad. It worked perfectly. - I tried recording video using Debut, another NCH product specifically designed for video recording. This did not fix the issue. This suggests that the microphone is not the issue, and that the camera is not the issue. I'm open to thoughts, please. I rather loathe iMovie, but it works, and right now, VideoPad doesn't.
  12. I've tried exporting a video with audio that goes on to the end but for whatever reason this produces an unwanted fade-out of the audio at the end: https://www.youtube.com/watch?v=KGd9dhXRSN8 There also seems to be a bit of a problem on the video side, like sticking for a bit on the last frame, which may be a frame I didn't want showcasing at all: https://www.youtube.com/watch?v=bUERtDEwBgU My version is 4.30 and I've tried the option of deleting cache.
  13. Everytime I edit the scale of any picture, the picture goes upside down and it stretches in a weird way. Please help. This is on version 4.21
  14. I remember downloading VideoPad a long time ago and there probably being some kind of feature for doing this.... Or maybe I just forgot how to fade in text in general. Help please? :'D
  15. I recently upgraded from VideoPad free version 3.81 to 4.22 or so, and I remember that the free version was limited in that it couldn't export video in a certain file type, but it still could. Now with the 4.22 "demo" version, I can't export video period. Like, seriously, if I could do that in previous free versions, why would you remove it?
  16. Videopad loads now vidéoclips .mov as audio clips..... What happens? Anyone got such expérience????
  17. On two projects, the clips of audio track2 are empty, they appear as far as lenght, duration, effects are concerned, but no sound. The sources are ok in the origin files. How to restore? Thanks for help...
  18. First off let me just say: I purchased and have been happily using VideoPad 3.79. I really like the program, and I'm glad there's a relatively cheap, powerful alternative to the big-name programs out there. As I've used it, naturally I've found a few bugs. I tried submitting a bug report today, and I got this message: Great! There's a new version! So I (thankfully) backed up my old installation as the installer told me to, and installed the new version only to find that my license key is not compatible. Okay... I'll just upgrade... This is the upgrade price. WOW. I'm a programmer and software developer myself, and I know it takes money to make programs like this, but it's 2015, and we live in the age of free updates. I'm pretty understanding, but this is almost as much as I originally paid for the software. That's ridiculous. So I guess I have a couple grievances. 1. The message after you submit a bug report prompting you to upgrade is incredibly misleading. It makes it sound like there is no charge for upgrading, and users could accidentally upgrade without making a backup only to find that their license key is incompatible. 2. The upgrade price is ludicrously high. I think the average user (myself included) would be willing to pay anywhere from $0 to $20 for an upgrade, if the original software cost $70. $20 is even stretching it a little. 3. I might be okay with dropping $50 on an upgrade if I knew what was new or fixed. There appears to be no official changelog anywhere. What's new? Which bugs have been fixed? Has the bug I wanted to report been fixed? Who knows. Sorry for the rant, but this "upgrade price" will cause me to not upgrade for a very, very, very long time. Why should I upgrade when it costs an arm and a leg and I don't even know what's changed? I could be paying for a minor update for all I know. I have been recommending VideoPad to my friends, but I might not anymore.
  19. I'm trying to edit several several different HD clips together in free VideoPad, and these clips I cut down to an exact point I want. But when I export the video, the clips go on very slightly (like a nanosecond) longer than I want them to, even though when I look at them in the project file, they show none of that extra video information down to the most zoomed in timeline viewing. It should be exact, but it isn't when I export via AVI 1080p at either 30 or 60fps. How can I fix this?
  20. In the current version of VideoPad Video Editor, you can hear the audio in rewind (backwards) and sped forward when you click the Previous Frame and/or Next Frame buttons directly to the left or right of the play button. You can hear the audio whether you are playing a video in the sequence, an overlay video, or if it is currently in the BIN; either way, you can listen to all audio tracks of any clip no matter. My issue is that while working on a project, when I was attempting to cut a video (by placing the red and blue bars to select a specific piece of track), I noticed that, in order to get to the exact point in my video where I wanted to end, the sound for the Previous Frame no longer worked! I tried clicking multiple times instead of holding down the key and that didn't work. The Next Frame no longer played audio either. What is wrong with the program? I tried uninstalling and reinstalling several times. I've deleted all files before each uninstall, too. I even restarted my laptop to no avail. What can I do to fix this bug? Much appreciated, fellow Editors...
  21. Hello. So I have used videotaped for a little while now and I am really happy with it. All the time I can create great videos and upload it on my youtube channel. I am a Mac OS X user. But today I was watching one of my videos in the preview. Everything seemed fine. The audio was synced and there were no choppy parts. I tried to export it 1080 p and 60 fps but the audio got out of sync. Then I tried 30 fps, 29.97, 720p and so on. I tried removing a gif from the video to see if that was causing the lag but it did not work either. Everything worked fine until I updated to 4.09. Anyone know what I could do or has the same issue?
  22. Hi everyone, I updating VideoPad last night to 4.08 before that I had a version 3.** not sure purchased back in January so probably 3.85. Before updating I had a couple problems here and there with the program locking up aka not responding but it usually would pass and I could continue editting and exporting videos without a problem. However after updating, the program is basically unusable, CPU is usually at 100% the second I load in my project and never drops. Flipping between sequences to view them causes the program to not respond but will eventually pass and allow the sequence tabs to switch. I try to play the sequence (not in preview mode) and usually it somewhat starts going but it will just stop the video portion and continue with the audio and building preview will show up. Then it will caught up sometimes and show a portion or the next clip then repeat or constantly stutter. Going into preview mode is the same thing if I am lucky, it usually just doesn't load. The green progress bar is over all of the clips in the sequence so I can assume it's done? Exporting the video is also a no go, the final product is terrible, it stutters and freezes at times and overall ruins the video. I even tried reducing the quality but that didn't help. The source file/video I use is perfect, no stuttering what so ever. Earlier yesterday I made videos on the previous version that had great quality. Is the update to 4.08 the cause? Is there a way to revert back? Thank You, Whoistom
  23. OmegaGh

    Help?

    So, I posted here recently not to long ago about a problem, that i eventually was able to somewhat fix. after deciding to report a bug and telling them what happened I was given a link to download a newer version (4.5) and it seemed to work on most of the effects, except for a few. I'll hit the 'fx' button on the picture or video that's overlayed onto the video itself and select scale once again, everything seems fine until I actually change the effects value for the scale, which automatically causes VideoPad to shut itself down due to an abnormal problem as seen here: I've tried repeating this over and over again with other content and the results are always the same. I'd like to know how to fix this issue soon.
  24. Hi, i've recently downloaded the updated version to the free NCH VideoPad software and a lot of the effects in the effects section seem to not be working correctly at all. For example, here is I am trying to scale a picture onto a video, using the scale effect, which simply does this during the effects process: http://imgur.com/zM7RWqV And here it is after I apply the effects to the picture: http://imgur.com/J2rQ99t This is becoming a huge problem for me and I was hoping someone on here knew what was going on and how I could get the effects to work properly, since it's most of them that's doing this, to whatever size picture and video. Thanks.
  25. hello all i have videopad v3.89 using window 7 i recently updated my videopad software to v3.89 before my update, i was able to export a 40 second video, using the setting of "youtube HD-1080p" in wmv format. and the size of this video was approx 16 to 18 mb after my update, if i export the same video using the same settings, the output video is approx 40 mb (way too big) am i doing something wrong? did they change something with the export in the newer version? how can i get the smallest file size, that is able to open on all pc's and on all mobile devices thanks in advance
×
×
  • Create New...