Jump to content

PGA

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PGA

  • Rank
    Novice

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you so much for your help, guys! I guess the best way to fix it is to upgrade to version 8?
  2. Thank you for the prompt response. The clean install doesn't seem to solve the problem. I've attached screenshots of the problem. This only happens when I add overlays. It works fine without overlays. I've attached some screenshots below Videopad Problem 1 - That is my preview window in the editor. Everything looks perfect! Click here to view the photo Videopad Problem 2 - That is the exported video file. As you can see the overlays have taken over the screen and most of the screen is black. Yes, this does happen even when Auto Match Content Resolution is selected. Click here to view the photo Video Pad Problem 3 - The resolution of my video is 1920x1080 but when the overlays are added the Auto Match Content Resolution changes to 2350x2536. Very odd. Click here to view the photo. Here is a photo of my clip sequence. You can see the overlays in the upper right on Track 3, 4, 5. - This problem happens even when I force resolution to 1920x1080. NOTE - I've overlayed videos in the past and it's worked. NOW I think the problem is when I add another video in the middle of the sequence that's a different resolution
  3. Hi! I've been having a difficult time with this one issue on VideoPad and am wondering if anyone's fixed this before. Here is a link to a photo showing my export video issue The problem I have is this: I add overlays to a video. Preview looks fine BUT When export is finished the video is shrunk into the middle of the screen and the overlays are larger and in front of my picture. Around the video is a black screen filling in all the extra space. Imagine viewing a video in 1920x1080 but the video is only showing in a space that is 640x480 (but the rest of the space is black and has the overlays in them) My video is in 1920x1080 and it's not an output resolution issue. This problem only happens when I add overalys. Any ideas? Tom
×
×
  • Create New...