Jump to content

Dave Rado

Members
  • Content Count

    13
  • Joined

  • Last visited

Posts posted by Dave Rado


  1. I'm surprised no one has yet answered my above question as I have now managed to find the answer for myself in another thread, here.  It seems that the Show Different Channels Separately button was only introduced in version 8.42 of WavePad - and as I stated in my original post I had v6.38.

    So I have now upgraded to the latest version (9.63), but although I now have a Separate Channel Editing button, I can't seen any way to copy the waveform from one channel to the other, which was my only reason for wanting to have Separate Channel Editing functionality.

    I have somehow made a recording which has recorded on one channel only - maybe my microphone wasn't fully plugged in when I made the recording, I don't know. But apart from the fact that it has only recorded on one channel , it's a good recording, and very important to me, so I urgently need to copy the waveform from one channel to the other, so that the sound will play out of both speakers and not just out of one. Surely this must be possible? But I can't see any way to do it. Please could someone help urgently.

    Thanks

    Dave


  2. I've just tried converting the MP4 to a DVD without using a menu and I get exactly the same problem.

    I've also tried converting the MP4 to an ISO file and then using different burning software to burn the ISO file to the DVD - but again I get exactly the same problem.

    And yet if I convert the same MP4 file to DVD using a different software package, it plays perfectly on my DVD player.

    So how can I fix this problem with Express Burn?


  3. I've just created my first DVD using Express Burn, by selecting Video DVD, clicking Add File, adding a menu and then clicking Burn Video to DVD. The resulting DVD plays okay on my PC's DVD ROM drive, but not on my DVD Player (i.e. not on my standalone DVD player that is attached to my television.) DVDs written with other DVD burning software do play fine on my DVD player. Any idea what could be going wrong?

    Dave


  4. Hi Borate

    Regarding Prism, it doesn't rip protected DVDs, which is perfectly legal if it's for personal use and/or if one has the publisher's permission (which I do have). And as far as I can tell, Handbrake is only available for 64-bit versions of Windows, whereas I have Windows 7, which is 32-bit. 

    In the end I got the original MP4 files from the publisher, from which they had created the DVDs, and I edited those in Videopad - and I can confirm that I was able then to edit them (removing the unwanted sections) without any synching problems resulting. Many thanks for your help with troubleshooting that problem.

    However I have now another problem.  The original DVDs - and also my edited MP4 files after being burnt to a DVD - play in widescreen format when I play them on my DVD player through my widescreen television; but two out of three of them (it's a three  part series) play on my PC with a 4:3 aspect ratio by default, and they then look severely distorted, as the picture is actually meant to be displayed with a 16:9 aspect ratio.

    I can get round this in VLC media player by changing the aspect ratio when playing the video to 16:9 ; and as I say my DVD  player automatically plays it with a 16:9 aspect ratio. However, if I try to add a menu to it using Nero Video, even though I use a 16:9 image as the background image, Nero Video sees that the video has a 4:3 ratio, so it crops my background image to have a 4:3 ratio, and when this then plays in widescreen it looks distorted.

    So I want to convert the MP4 to have a 16:9 ratio, which is the ratio it should have. I don't know why the publisher's MP4 files have one episode with the correct aspect ratio and two with the wrong ratio, but that's all they have - and they do all play with a 16:9 ratio when played on a DVD player rather than on a DVD ROM drive on a PC. 

    The one MP4 they gave me (episode 3 of the series) that plays at the correct aspect ratio by default on a PC has a frame width & height of 720 x 574. The other two episodes both have aspect ratios of 704 x 576.

    Is there any way I can convert the MP4 in Videopad to have the correct aspect ratio? I tried exporting my edited video and using the setting "Auto match content but force 16:9" but that makes things much worse - it still displays a square image rather than a widescreen one, but it now can't be changed to a widescreen image when playing it in VLC and it no longer plays with the correct aspect ratio on my DVD player - in other words, it hasn't actually resized the image to the required aspect ratio - instead it's just put the square image onto a black widescreen background!

    So is there any way I can convert the aspect ratio of the videos' images of the two episodes which have the wrong default aspect ratios on a PC, to what they should actually be (which is 16:9)?

    Dave


  5. Thanks Borate

    1)The file you uploaded works much better in terms of the syncing, but it's nowhere near as sharp as the original video was; and I notice the file size is a lot lower (the original file was 370MB and the one you sent me was only 242MB). Is that an inevitable consequence of reworking it at a constant frame rate?

    2) Also, I assume the anomalies you refer to must have been created by the software I used to rip the DVD with - so do NCH sell a good DVD ripping program? Or could you recommend one? I don't have much money but I need one that can (a) rip PAL DVDs and maintain their original frame width and height (some I've trialed such as Filmora change the aspect ratio when ripping PAL DVDs and produce a distorted picture in the resulting MP4); and (b) if at all possible, one that can rip DVDs that don't have the same region as my laptop is set up for. 

    Dave


  6. I am trying to edit out some sections of a 50 minute documentary in Videopad (with permission from the producer), but when I open the MP4 file in Videopad, the video and audio are slightly out of sync - despite the fact that if I play the same MP4 file in any standard media player, the sound and video are in perfect sync.

    I thought it might just be a problem with Videopad's preview so I tried using the method described here in order to cut out the sections that need to be deleted from the video, and I then exported the resulting project as a new MP4 file.  But in that new MP4 file the sound and video were slightly out of sync when played in any standard media player - whereas in the original MP4 file before deleting the unwanted content from it in Videopad, the sound and video are perfectly in sync.

    I then tried getting the sound and video into sync by importing the new MP4 file into Videopad, and synchronizing it using the method described here. However, if I get it in sync at the start of the video, then it's out of sync at the end of the video - and vice versa.

    Is there any way to get this to work with Videopad?

    Dave 

×
×
  • Create New...