Jump to content

CommenterOfComments

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CommenterOfComments

  • Rank
    Novice

Contact Methods

  • MSN
    lmao
  • Yahoo
    rest in pizza
  • Skype
    more like discord

Profile Information

  • Gender
    Male
  • Location
    my house
  • Interests
    existing long time

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hm, after looking further, it seems there's a ton of changelogs for the majority of verisons. And they're quite well formatted too! http://nch.invisionzone.com/tags/release note/ Now I kinda feel bad when I mentioned in my long post in the "Thank you for producing" thread that there were rarely changelogs. I was basing it completely off that versions page! 😓 Although, like I said, I think that page should be changed to either reflect it's commit comment logs or have the changelog from the forum. That way, there's no confusion like this!
  2. I see the changelog here: https://www.nchsoftware.com/videopad/versions.html I feel like maybe that should be specified on the page, and have a link to the forum or something like that. While I do kinda wish I could learn a bit more about the technical/specific side, I'm glad to hear that speeds will improve! (both clip speed and program speed)
  3. I was looking at the changelog (thank you so much for adding those more btw) and a few things caught my eye, so I wanted to ask about them. 1. What does "Add a new level caching" mean? 2. What's this "VPClip architecture" you speak of?
  4. You know? I feel the same way about this program occasionally. It irritates me. Caching is slow, and the "solution" is to make a temporary version of every file for your project that is lower quality. (which I would think is what the cache/preview does?) The CPU usage is inconsistent. (why does it use like 99% when i first start the program and open a project with nothing on my timeline [at least to cache?], then after a few minutes calm down to 10-30%) There's no 64-bit version. (i know it's in development, but i would think that's pretty important for something that needs all the processing power it can get) The marketing trick of pushing "sales" (that are always there) in your face is used a ton. (I've checked so many times, i don't ever recall it changing.) Pushing the "NCH Suite" is constant, and sometimes I've even seen random little banners pop up for WavePad. (no, i don't want to install all 52530 programs you have made) For some reason, things that are really basic functions like the amplify audio effect, are blocked in the free version. (seriously guys, unblock amplify, it's stupid) The versioning system just makes no sense to me. (might i suggest semver.org, devs?) Project files aren't anonymous even. No really, even if you export a portable project, you can open up the file in a text editor, and find the line that will start with "Type=2&Computer_Preset=Custom&Computer_FilePath=" and it'll have your user folder's name. That's just opening up potential doxxing of users on this forum. The best part is, I tried removing the line from a test project file, and although a message came up saying it could be damaged, the project loaded 100% fine. So it could easily be anonymous, but it isn't. Fix this one, developers. This forum even annoys me. Don't forget the fact that you literally can not do anything without it being announced publicly to everyone. Wanna see someone's profile? Guess what, they just got a email about that. Wanna look at a thread? Everyone can see that you're looking at that thread right now. Writing a reply? Hope you don't work worse under pressure. And you can't turn it off. It's fucking creepy, and if you ask me, it promotes a environment of fear. Also, there's HTTPS for the forum, but none of the links on the site go to the HTTPS version. Really not good. Oh, and there's these random hidden options that I found through the registry (and are nowhere else), which are just kinda randomly selected for every single install of the program. Some people will get a hamburger menu, some people will get a menu bar. Some people will have text on that hamburger menu if they get it, and some won't. Some people can hide the custom tab with a checkbox in the options, some just have it there always. There's two separate messages when exporting in the trial that can appear, which are chosen at random, for absolutely no reason. Some get a tab with links to tutorial videos, some won't. Some can use the flip effect, some won't. I looked at this a lot a couple months ago, and I was really close to making a post talking about these hidden options and trying to figure out the reason behind them. I think the only reason I didn't was that I forgot. I've got tons of things I absolutely hate about this program, and this company in general really. But you know what? Despite all of that, despite how terrible my experience can be sometimes... they're the best option I really have. VideoPad has all the features I really need 99% of the time, and if that 1% comes up, I can find a workaround. It's free for me to use, which is highly important if you're me, who isn't gonna pay 70 dollars (and more since it apparently resets after certain updates which is just lovely) for a hobby that I don't even do consistently. I tried out Premiere a small bit, and it just isn't for me. It's too complicated and confusing to do simple tasks that I can do with 2 clicks in a program I already know how to use from ~1-2 years of experience now. It's got everything I want and need for now. And another thing is, the fact that the program itself is so small really pleases someone like me, who is a absolute compression nut. The cache takes up a extreme amount of space, but it's in a temp folder for a reason. I'm kinda surprised there isn't a portable version of the program, considering how small the footprint is. It would fit perfectly on a little USB made specifically for on-the-go editing. But... I didn't mention the worst part of VideoPad. I couldn't export a video that was 1x1 1fps 1kbps 00:01 mono. It exported as 2x2 1fps 1kbps 00:01 mono. This almost turned me away from the whole program. I was tempted to release a rampage on the forums for this terrible outrage of a bug. I yelled at all my friends on Discord for hours. I brutalized my bed for many days after discovering this happened. This program is not number one, and it clearly doesn't like that number. Jokes aside, VideoPad and NCH can suck at times. But I have some faith in them. I don't think they want to make a program with problems. I didn't write this comment (ha funny meme joke get it because my name hHAH) because I hate the devs and they need contract die blahe blaeh no. I'm writing this in hopes that maybe, this thread will give a chance for constructive criticism. Which is ironic, because rather than giving them a chance, you're just getting mad. But I think this is a chance for us to all vent our frustrations with the program (like I just did), and help them improve. Who knows! Maybe they'll all read this, agree with me, and suddenly I wake up tomorrow to see highly specific change logs for every version of VideoPad, which have now all been converted to Semantic Versioning, the forum has had major privacy changes, and these hidden options are now much more accessible. I'd probably slap myself to make sure I'm awake, because that would be a dream come true. And devs, if you are reading this, please, take what I've said to heart in a good way. I may have been a bit harsh here at times, but I wouldn't still be here if I didn't want to see the program get better. I don't wish anything against any of you. And I respect the work you've done. I really want to believe in you. You seem nice. You seem invested. You seem like you want to make a program people like. And if you don't know what people like... where will you go? I just wrote multiple paragraphs about a semi-obscure video editor's flaws
  5. Your idea worked, Nat! Thanks a ton! 😀 Bit of a roundabout method, but it's better than no solution at all lol
  6. Here you go, hopefully this helps! 😄 https://drive.google.com/file/d/1uOsYd5pHiVawzmUxueR3a0Mg9ZL8b2Lx/view
  7. Sorry about that, for some reason it decided to have an older link instead of the newer one I had made. The visible link was correct, but the actual embedded link was incorrect. Should be fixed now.
  8. For convenience of testing, I've created a project file that you can just open and see if the preview bugs out. No additional assets required. https://drive.google.com/file/d/14aX3yzOWxbStdtRq92MPskVw8GPmqHBX/view If any of you also get this, please let me know. I honestly don't have a clue if this is something on my end or not.
  9. I'm trying to make an effect with making a image small then big via key-framing. Now, normally that wouldn't be a problem, but take a close look at this video. The intended effect is for it to be a completely white space, then have it fade into place. However, that effect is ruined by a small bug. You can clearly see the outline of the image, despite it being a pure white image except for the fading effect in the middle. I've tried this with different clips in a completely separate project, and I only notice a problem with white on white images. I've tried reinstalling the program, but it doesn't work. I even tried cropping the image a little bit, no results. I'm on v6.31, on Windows 10 Pro 1809. This bug appears no matter what settings I have the preview/output set to. Please let me know if any of you can reproduce this bug, or if there's any fix for this.
  10. what if i don't wanna write a public message on my own feed

×
×
  • Create New...