Jump to content

Laura

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Laura

  1. I purchased Express Scribe Professional in 2017 for my Mac and it downloaded the version 5.56 Intel. It is outdated and won't give me float options on the VIEW menu. I tried to upgrade online, but it keeps giving me the same version. I downloaded the same CD onto a PC and it downloaded the latest version (6.something) and had all the bells and whistles. I'm in another forum and many told me their Macs were utilizing the newer versions, so I can't figure out what's happening with mine. Any thoughts?
×
×
  • Create New...