Jump to content

oggologgo

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About oggologgo

  • Rank
    Casual

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If I buy videopad, will it still have the splash screen during startup? Not the box about buying or expiration, but the splash screen, showing version number. (I'm hoping not, since splash screens are nothing but a nuisance, that should only exist to get people to buy a product, and therefore not exist in a paid product.)
  2. oggologgo

    Choppy export video at 60fps

    I have done a lot of investigation into this now, and I can say for sure that: it does not matter what format, container, codec the source videos are, even uncompressed AVI. It does not matter what the output container, codec, etc., is. (obviously excluding lossless, since that's just a direct stream copy) It does not matter what you're doing in the project. I can just be a single video being exported, with no editing, or a series of videos edited together with effects and transitions. The result is always the same: 60 fps videos encoded through VideoPad are choppy, because some frames are duplicated, even when the source is the exact same framerate (no 59.94 fos and 60 fps mismatch either, but EXACTLY the same.).
  3. oggologgo

    Choppy export video at 60fps

    I don't know what your point is. Of course there won't be any problems with the output in this case, because the output is simply a direct stream copy of the input. It's not being re-encoded. I can't use that for anything, since I'm not interested in just copying my videos (It wouldn't make sense to use VideoPad to do that). I want to do some actual editing (transitions, effects, etc), in which case the video will have to be encoded, instead of simply copied. This project is just the simplest possible sample, to show that VideoPad creates choppy 60 fps videos, even if you're doing nothing to the video, but just encoding it.
  4. oggologgo

    Choppy export video at 60fps

    Ok, done. Now what should I do with that?
  5. oggologgo

    Choppy export video at 60fps

    I have created simple a project and uploaded it to dropbox: https://www.dropbox.com/s/alpwlvzyqtgk3su/sampleproject.zip I included the resulting video from when I export it.
  6. oggologgo

    Choppy export video at 60fps

    Well I guess I can just create one, since all projects exhibit the fault.. I'll try to find a video that I don't mind being public at the moment. For now, I can tell that it happens if I add just one video to the timeline and export it, without any sort of effects. I have investigated the exported video frame by frame in VirtualDub, and can see that about every 50 frames or so, there are two identical frames in a row.
  7. oggologgo

    Choppy export video at 60fps

    Videopad is an awesome program, but I'm experiencing that the output video always has judder, no matter the source or settings. Framerate is choppy. About every second it jumps a bit. This might only occur at high framerate (~60 fps). I haven't verified at lower framerates. I have verified that the source files do not have this problem. I see the following on your webpage: MPEG video is choppy When exporting to MPEG from VideoPad and viewing the output video in a media player such as VLC, you may notice that the video is choppy, has a very inconsistent frame rate or freezes. This could be because there is too much detail in the video or the resolution is too high. If this problem occurs then you could try the following to work around the MPEG limitation: Export to a different format such as H.264 AVI Reduce the resolution of your video Reduce the amount of detail in your video However, with other programs, such as ffmpeg and handbrake, I can encode the same video (1080p, 60fps - same as source), constant framerate, with the same codec, also as mp4, same bitrate, resolution, everything, without getting that problem.I've tried exporting using different containers, such as AVI, and also tried H.265 instead. All results in the same choppiness. It does not depend on which player (such as VLC) I use to play the video afterwards. Even after uploading it to youtube, it looks the same when played in their player. Something happens in videopad that causes this (or the way it interacts with the codec). I really hope this will be resolved at some point. Thanks.
  8. oggologgo

    Free version is not free?

    Thanks.
  9. oggologgo

    Adding simple text, text too small in editor

    That's what I do, but it's a lot more work.
  10. When adding simple text, and editing it, the font size is also changed in the text editor. The problem is, if you're adding some small text, like font size 4 or less, it's almost impossible to read while editing it. It's not too small in the video, just in the text editor. I would like to suggest always keeping the text the same size in the text editor, so you can read what you're writing/editing. The size in the text editor doesn't relate to the size in the video anyway, so there isn't really any point in it changing size there. .
  11. oggologgo

    On opening VP 6.01 a previous project is loaded

    Thanks a lot. That helps. I still would like the to include the option though. This workaround shouldn't be necessary.
  12. oggologgo

    Free version is not free?

    I downloaded what you claim is a free version for personal use. Yet after a few days, it says the demo version is expiring soon. So is it free or is it a demo that expires?
  13. oggologgo

    On opening VP 6.01 a previous project is loaded

    Well that's very annoying. Please consider adding an option to disable that. If I open the program by clicking it's shortcut, I never want any project to be loaded. If I do want to open a project, I double click the project file instead.
×