Jump to content

Artie

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Artie

  • Rank
    Novice
  1. Artie

    No audio with video using USB input: Part Deux

    Hi Telephony. Unfortunately, no such device shows up in my mixer. Hopefully, the link below works. It's the first time I've used OneDrive. https://1drv.ms/u/s!AsFzuIBjhJqkbIDm83SDK5FGBcE Still no audio with debut. (As far as the USB input is concerned.) Edit: Also, I noticed, in another thread with a similar problem, that Tech Support suggested: In the Options of Debut go to the 'Devices' tab and confirm that "Capture Sound" is enabled. My version of Debut, (5.06), doesn't have that option on any tab.
  2. This is a continuation of a topic that I started here: http://nch.invisionzone.com/topic/25755-no-audio-with-video-using-usb-input/ To summarize that thread, I couldn't get audio using the USB input from my Vidbox camcorder device. I basically solved my problem by using the recording software that came with the device. But it's a very basic recorder and it would be "nice" to have a more full featured program like Debut or VideoPad. This isn't a pressing issue since I do have it working, but it does perplex me that a program such as Debut won't capture the audio portion of my recording. By virtue of the Vidbox software working, I know that all cables and signals are present and working. Does anyone have any ideas on what I can try next. Is this some oddity of using a USB input for the video/audio signal? Thanks all; Artie P.S. I restarted this thread here, because the first one was with VideoPad and this one is with Debut.
  3. I have the Home, (free), version of Debut and it seems to work fine.
  4. Artie

    No audio with video using USB input.

    Thanks borate. I tried that, but no USB device is listed. However, on a happy note, the good people at Vidbox sent me a new activation code, and their own video capture software is working fine, including audio, as we speak. So I'm not sure what the deal is with this USB connection, but all is good now. Thanks again all for all the help. Artie
  5. Artie

    No audio with video using USB input.

    It always has before. But that was using it's supplied software. Also, that was on an older Win7 machine. This is a new Win10 machine that I'm still getting used to. I've downloaded NCH's free Debut Video Capture program, and it does the same thing. Captures the video, but not the audio. Before I do anything else, I'm going to try to get a new activation code for the Vidbox itself. Thanks everyone for helping me with this. For what it's worth, NO program on my computer is "seeing" the USB audio portion of this device.
  6. Artie

    No audio with video using USB input.

    Vidbox is almost the same. I have the three composite inputs, (left/right/video), and an S-connector, which I don't use. Then, there's simply a USB connector out to the computer. The USB supplies both the audio and video data. I've used this before using the Vidbox software, but that was on an older computer that "crashed". I'm trying other options now and have emailed Vidbox, hopefully to get a new activation code for the software. I'll let you know how this goes, but it just seems strange that I'm not getting audio. No. From the camcorders speaker.
  7. Artie

    No audio with video using USB input.

    I was hoping that was what VP would do. The funny thing is, it records the video just fine. Why not capture the audio too?
  8. I'm trying to do what should be simple. I have a camcorder plugged into a USB converter, (VidBox), that has both audio and video inputs. Videopad sees the video just fine. But there's no audio. I have the volume turned up. I hear the audio as the tape plays. I can't figure out what I might be doing wrong.
×