Jump to content

rainley

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rainley

  • Rank
    Novice
  1. Hi Lisa, The issue has gone away, although I am not sure exactly what caused it. I didn't reinstall Express Scribe in the end. My system was having a few other issues, so I gave it a good clean up using AVG PC TuneUp and CCleaner (free/trial versions of both). Between them, this cleared up space on my hard drive (even though I still had plenty of space left) and helped things run more smoothly. Magically, I can use the wireless headphones and the foot pedal together now. I hope that helps you, too.
  2. Thanks, Gekker, I'll try that and see how that goes.
  3. Hi there, I've been using Express Scribe Pro for several months with the standard wired headphones and Alto Edge foot pedal that came with my kit and Windows 10. They have been working well. I recently bought a set of bluetooth noise-cancelling headphones that work well for music and other things. However, when I use them for transcribing audio files through Express Scribe Pro, they work fine for a while, but when I stop the playback to catch up on typing, I can't restart playback with the foot pedal, keyboard or on-screen controls. The only way I can continue the playback is to re-start Express Scribe Pro, start the playback through the speakers, and then turn on the bluetooth headphones. Again, it works until I have to stop the playback, then I can't get it started again. I'm trying to isolate if it's an issue with the software or with my system. Has anyone else had this issue? Thanks,
×