Jump to content

Pellease

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pellease

  • Rank
    Novice
  1. Pellease

    Silent Project When Loaded

    Hi all, So I've had a headache with my storage lately and ended up having to clear my hard drive and download everything from my icloud. Now when I load my projects they show having the recorded sounds but they're silent on playback. Any ideas what I can do? Their audio folders seem like they have all the components. Looks like I have version 3.83 Pics of files and audio: https://drive.google.com/file/d/1IQyKc61Yi2QufUsT2Nf0ARbxeeBKQEBq/view?usp=sharing https://drive.google.com/file/d/1QTTmMCo7ymnF6O7hAknQzaZEJaWhxcun/view?usp=sharing
  2. Pellease

    Second Clip Changes Scale in Video Export

    Fantastic, thank you man this was really throwing me for a loop.
  3. Pellease

    Second Clip Changes Scale in Video Export

    Thank you so much! How did you create this? I have tried making this video several times and every time I cut a section out the resolution change happens. I'm pretty sure I'm using the same setting too.
  4. Pellease

    Second Clip Changes Scale in Video Export

    Great! This one is the project folder and files: https://drive.google.com/drive/folders/0B4hUqNA_Vqu1YU56QUFITWQzWHc?usp=sharing This is the saved project: https://drive.google.com/open?id=0B4hUqNA_Vqu1SXVvM1EwM212ck0 I'm really new to all of this so I'm not entirely sure which one would get you what you need. As for the clips they are cut from a single source. I just took out the middle and kept everything else the same. Thanks a ton for helping me with this!
  5. If you go fifteen seconds into the vid you'll see where I split the vid. I didn't change anything scale wise, I just deleted a bit. When in preview nothing changes, but when exported the latter section of the video is smaller in scale. Any ideas what I can do?
×