Jump to content

salford1986

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About salford1986

  • Rank
    Novice
  1. salford1986

    EXPORTED VIDEO IS BLACK BUT HAS AUDIO

    its just wierd though cause it used to play WMP!! just all of a sudden decided not to play the exported version!?
  2. salford1986

    EXPORTED VIDEO IS BLACK BUT HAS AUDIO

    could it be my pc???...ive had to restore it not sure but may have virus is there an update i can do to my pc for windows media player
  3. salford1986

    EXPORTED VIDEO IS BLACK BUT HAS AUDIO

    https://drive.google.com/open?id=0B9keN8Hi9rdFeDJuVlQyRzJzRzA theres my video, take a look i did the options - edit - unticked hardware accelerator...still no joy...it wont open in media player but if i just export to desktop then upload it from desktop to youtube it will play....even though the export is youtube 1080p 16:9 it only shows up in 320p in youtube and you cant choose 1080p or even 720p....whys this?
  4. salford1986

    EXPORTED VIDEO IS BLACK BUT HAS AUDIO

    didnt work...i ticked the box that said constant frame rate when exporting but still only got audio and black screen its a wierd one any more suggestions
  5. salford1986

    EXPORTED VIDEO IS BLACK BUT HAS AUDIO

    hello, i have edited a mp4 video in editor, i then export the file and save it to my desktop,...it saves to desktop as .mp4 when i play the file with windows media it takes a while to load then all i can hear is the audio why is this?? what can i do...is my pc missing somehthing? if i copy and paste the exported mp4 file to my phone it plays with sound and picture????...could it be the pc?
  6. salford1986

    EXPORTED VIDEO IS BLACK BUT HAS AUDIO

    hello, i have edited a mp4 video in editor, i then export the file and save it to my desktop,...it saves to desktop as .mp4 when i play the file with windows media it takes a while to load then all i can hear is the audio why is this?? what can i do...is my pc missing somehthing?
×