Jump to content

Kyosaku

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kyosaku

  • Rank
    Novice
  1. I have done everything that you have suggested, other than installing an older version. I installed the newest version because 5.77 was having the same problem. A bit of hindsight and calendar checking shows that the last time I used Express Scribe was on a current version Mac Mini running Yosemite. Perhaps someone from NCH will shed some light on this problem. Another test...was to record audio on Express Dictate. It plays back in that application but not Express Scribe, in which the counter and play bar both indicate it is reading the file but there is no sound. I converted the file to an mp3, still no sound in Express Scribe. I guess when your the only game in town, you don't have to be very good. Annoyed.
  2. I am using a MacPro 13" Retina running OSX 11.6, El Capitan. This is the same configuration that was used to record using a recorder switching app Simple Recorder. I recorded several hours of a conference to transcribe minutes of the meeting. All of the files recorded as m4a files, and play back clearly on Quicktime, 5KPlayer, and others; so the audio is there. The files load into ExpressScribe and appear to be playing, as the counter is proceeding at a normal rate. However, there is no audio, at any volume. I have tried converting to aiff, wav, and mp3 with the same results. ExpressScribe's "welcome" file plays and the audio is loud and clear. I purchased and downloaded the newest version of ExpressScribe, hoping that would help. It did not...problem persists. It sure would be nice if such a vitally important tool, had a bit of real free support...at least during the set up and configuration time.
×
×
  • Create New...