Jump to content

Emanuele

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Emanuele

  • Rank
    Casual

Profile Information

  • Gender
    Male

Recent Profile Visitors

294 profile views
  1. Emanuele

    Lines and Discoloration in Screen View and in Captured Video

    @Cody Springer is this happening just in the output video file or also in the preview?
  2. Emanuele

    weekly function

    Hi upc, we are very sorry for the problems caused to you by Debut, The issues that you have reported should now be fixed in version v2.26. Please try it out and let me know if there are any issues.
  3. Emanuele

    Loop a Slideshow

    You should be able to do that with the video player, once you've created the slideshow with PhotoStage you should play it on a video player and set there to loop the video.
  4. Emanuele

    Removing red recording indicator icon

    Hi, if you mean to hide the recording red dot in the toolbar, no currently there is no way to remove it, the best way to hide it is to minimize it to tray, to do this you must go to Option -> Record -> Screen Capture and select Minimize Debut window before starting screen capture AND Minimize to tray. Note that in the tray will be still visible the red Debut icon when recording. Hope that this will be usefull.
  5. Emanuele

    Debut Screen Capture

    Hi, a possible solution could be to set different file name formats for the 2 operating systems, this can be done by going in Options -> Snapshot. Here you can set a different value in Format (e.g. "Untitled System1 %autonumber%") Hope that this will be useful.
  6. Emanuele

    Removing subtitles in Debut

    Hi Detox, with "subtitles" do you intend the Text Caption? If yes just click on Effects -> Text Caption and remove the text in the text area. This should be enought to remove the text added by Debut
  7. Emanuele

    black border

    Hi Detox, The black borders are added when the source and output videos don't have the same resolution. Please answer to the following questions: Are you sure that the resolution in the same? Where have you set the 16:9 aspect ratio? In the Video "Options: Screen Output", is the "Keep Aspect Ratio" enabled"? Are you sure that the black borders aren't added by the video player? Bests, Emanuele
  8. Emanuele

    game and sound problem

    Hi magistar09, Firstly, please note that this is a forum for community members to help each other out. It is not an official support channel although developers do look at it. If you require support you can easily access several options from the Help menu in any of our programs. Have you tried going in the Options -> Audio settings page and disable Microphone and enable Speakers? Note that if it is the first time that you have enabled this setting it will ask the admin authorization to install a component needed to record the audio from the system. Let me know if it worked!
  9. Emanuele

    Problem getting VHS to transfer

    Hi dcshaker, Firstly, please note that this is a forum for community members to help each other out. It is not an official support channel although developers do look at it. If you require support you can easily access several options from the Help menu in any of our programs. Sorry that you are having trouble getting Debut to work with the video device, have you checked that the drivers are installed correctly and are updated? Because if it doesn't work with the software that the device came with, it might mean that the issue isn't caused by Debut. Have you tried removing the driver and reinstalling it? Regards, Emanuele
  10. Emanuele

    When recording from screen audio suddenly disappears

    Hi Reenag, Sorry that you are having trouble getting Debut to work. Firstly, please note that this is a forum for community members to help each other out. It is not an official support channel although developers do look at it. If you require support you can easily access several options from the Help menu in any of our programs. Could you please answer to the following questions to help you troubleshoot and fix the problem: 1. From what source are you trying to record the audio? 2. Does it happen all the time? 3. You've sead that it starts well, how long before it silences? Is it always at the same time? Regards, Emanuele
×