Jump to content

kgeoffrey

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kgeoffrey

  • Rank
    Casual
  1. Found it. It was in the Media > Image Enhancement settings for my graphics card. "Adaptive Contrast Enhancement" was turned on by default. Lame. Thanks again. And thanks for being so fast to respond. I really appreciate it.
  2. Same thing happens in MPC-BE. It must be my monitor somehow. I can see it start to adjust to brightness toward darker at the end of the animation, which is bright, then after it goes back to normal video, it starts to re-adjust the brightness. As far as I know, I have no brightness sensors on this monitor. Plus, it plays fine in YouTube on this monitor. I guess I'll keep investigating. Thanks for your help!
  3. I am using Windows Media Player ell, that is super weird. You're right. Looks fine on youtube on the same computer, and on my laptop. So sorry to bother you with this. Thank you for looking at it. If you can recommend a different Win 7 player, I would appreciate it. Thanks again!
  4. I am experiencing a strange problem. This is my first video with VideoPad. I am using VideoPad v. 8.63 on Win 7 64. My main video begins with normal DSLR video on Video track 1 for about 7 seconds. I have two additional audio tracks - one is voice (in addition to the voice recorded on the video track from the camera), the other is background music. Then on Video track 2, I have an MP4 logo animation for about 5 seconds. Video track 1 is empty under Video track 2 at this point in the sequence. Then the main video (track 1) comes back in with the main video. Everything looks norma
  5. There it is! Thank you!
  6. Howdy, Did I see something about Videopad auto-leveling or auto-normalizing audio across multiple video clips? If I'm not imagining this, is is something that can be turned on and off? Sorry if it's a dumb question. Thank you!
  7. I guess by "easy" I meant "automatic," but you answered my question. That is how I have been doing it. Thanks!
  8. kgeoffrey

    Audio sync

    Howdy NCH, For my podcast, I am recording my spoken voice audio on a separate device. The video camera captures audio as well, which will be muted in the final export. Is there an easy way to sync up the separate audio with the audio recorded by the camera? Thanks!
  9. I could not find this. I ended up submitted it at https://www.nch.com.au/suggestions/index.html?software=VideoPad Thank you!
  10. Ok thank you. Would be a nice feature, I think.
  11. Hi there! Is there a way to save a custom preset in Export File Settings? Thank you!
×
×
  • Create New...