Jump to content

Omnizoa

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Omnizoa

  • Rank
    Casual

Profile Information

  • Gender
    Male

Recent Profile Visitors

251 profile views
  1. Can someone explain to me why I can't use high resolution images? It seems any time I import an image wider or taller than the video, the image scales down to fit the video. Any attempts to restore it's original size with Video Effects such as Zoom or Scale just blow up the image from the resolution it was shrunk to. I have a 500dpi 3000x3000 image and it looks terrible in my exported video.
  2. That seems to be the problem, all of my projects begin crashing most when they're at least half an hour long and pulling from numerous larger video sources several gigs in size. Only twice have I been able to reproduce a crash 100% of the time, but they're prohibitively large to upload. Do you know of any free fast place I could upload such a file?
  3. BUMP? Anybody? It's not like I stopped crashing or... anything else is fixed. Any explanation for the crazy CPU usage?
  4. Been working in 4.09 and it seems apparent that the more complicated the project I'm working on the more frequent the crashes. I'm seriously getting crashes in under 1 minute after launch sometimes on a project that's 40 minutes long with probably well over 100 edits in it. Dare I suggest that it could be related to VideoPad running at peaks of 227.5% of my CPU according to Activity Monitor? Do I have to overclock my computer for it to run properly? Cause I'm not doing that. I've never seen an application on my computer run at over 100% of my CPU at all times, every time. EDIT: Well, it seems the video that I couldn't get to export properly in 4.08 exports just fine in 4.04.
  5. I didn't know 4.09 came out. It's not on this page by the way: http://www.nchsoftwa...d/versions.html Also, it kinda sucks that you don't have a direct Mac download on that page, just a redirection to the Mac App Store. ANYWAY, that sequence did have effects. It was two video clips with the uppermost being a still image which I faded in with 'Transparency' for 3 seconds (during which I faded out two audio clips), and then held on the still image for another 3 seconds before cutting back to the original unedited video clip with additional accompanying audio track. Transparency usually works fine for me, I use it a lot, but this isn't the first time a video I've exported a video with false edits.
  6. Curiously the 4.10 Debug version doesn't crash on export, however it's still failing to export properly. The same clips persist longer in the exported video than they do in the preview.
  7. The files are simply too big at the moment. I've sent Macfly a message for another Debug version of VideoPad.
  8. I'm afraid not. Actually it seems any time I export from this particular project it triggers a SIGNAL10 crash. EDIT: In fact, I keep trying to export the same video and it keeps failing te export as it appears in the preview. One of my clips clearly ends at a specific point in the timeline, but when I export it the resulting video shows the clip pesisting well after it was supposed to end. VideoPad is becoming increasingly frustrating. If it isn't the crashes, it's the corrupt exports, if it's not the corrupt exports it's the absolutely infuriating failure to clip video where indicated by the preview. Is it too much to ask for the preview to ACCURATELY show me what I'm working with?
  9. ...alright... I have found a pattern that causes 4.08 to SIGNAL10 crash every time. I have a 4 hour video and 4 hour audio track synced up and playing with small edits interspersed here and there. One particular edit I clipped into a section spanning about 15 seconds which I've copied and pasted into a new sequence. Every time I attempt to export that 15 seconds, it successfully exports the video file, but then immediately hits me with a SIGNAL10 crash as soon as I click "OK" from the "Your movie has been successfully created" window. Obviously providing an "example file" is out the window here.
  10. Like I said, it's unprovoked. Ever since I started in the 3.XX series I've been getting them on Mac OS X 10.6.8 with both OpenGL Hardware Accelerated Rendering and Software Rendering. I send a bug report less than half the time I get them since VideoPad is CPU intensive enough without attempting to launch Firefox mid-crash, but that's still a lot of bug reports that redirect me to an update which still does not fix the problem. I generally get SIGNAL11 crashes too, but nothing seems to uniquely provoke either. Simply scrolling through the timeline, opening the subtitles window, or just letting the preview play is enough to trigger it, though it rarely ever seems to occur at the same time or in the same way. At the very least it never seems to occur while I'm away from the computer. Sonjoy asked me to use a Debug VideoPad 4.07 and send them the trace files when it crashed which it did, so I did. Evidently that didn't help anything.
  11. Currently testing 4.04 & 4.09 RESOLVED ISSUES: 1.) Custom preview resolutions are more flexible. YES! UNRESOLVED ISSUES: 1.) Unprovoked SIGNAL10 crashes (Mac OS X 10.6.8). 2.) Unprovoked SIGNAL11 crashes (Mac OS X 10.6.8). 3.) Deleting volume keyframes. Keyframes applied to audio volume (not audio effects) can only be deleting through undo. As soon as changes are confirmed, the undo option becomes unavailable. 4.) Subtitle creation starts at the last subtitles created. Only the first subtitles you create in a given project use the timeline's position as the start of the new subtitles. Opening the subtitles window any time after the first subtitles are created immediately jumps to the last subtitles created and discards the current timeline position. This significantly increases timeline scrolling in projects with multiple subtitles. 5.) No Remove Split. Split clips cannot be unsplit except through undo. 6.) Unlink Audio doesn't work. Unlink Audio still does not separate audio from linked video. The option is greyed out any time video is selected. 7.) Video procossing bars do not persist across all clips. The green progress bars that appear above video clips as they're processing do not appear above all processing clips. This is inconsistent. 8.) No processing bars for Audio clips. Audio clips do not even have the "Processing..." text that they had in 4.04. Green progress bars as in the case of video clips would be helpful indicators. 9.) Clip speed is locked to relative percentages. There is no option to change a clip's speed to fit within a fixed span of time (for example, change a 2:02 second clip to last for 7:21 seconds). 10.) Video clips do not clip cleanly. Supposing the video clip contains shots from multiple camera angles; if the timeline is scrolled to the very first frame of a shot and split, the latter of the two clips will begin with the very first frame of that shot, HOWEVER if the timeline is scrolled to the very last frame of a shot and split, the prior of the two clips will end with several frames of the latter (this appears in exported videos too, not just previews). It appears to be impossible to position a split perfectly between two shots to create two clips without the first containing residual frames of the second. NO! NEW ISSUES: 1.) Timeline is too busy. There is no option to disable FX, Fade In, or Transition buttons on the timeline and the addition of frame previews in minimized video tracks make it more clustered than ever increasing the zooming and precision necessary to simply select a clip. 2.) Cannot select tracks by track names. In 4.04, tracks could be selected by clicking the track names to the left of the timeline, now in 4.08, clicking them does nothing. In order to select a track that track must be clicked in the timeline which offsets the cursor, most likely throwing off the the position you were trying to paste new clips into. DESIRED FEATURES: 1.) Shake/Earthquake video filter. A filter imitating a vibration in the video with an intensity slider, optional cropping, and maybe the ability to switch between differing vibration styles (vertical only, horizontal only, shaky/handheld cam, earthquake). Will update list where appropriate.
  12. Well, I've installed 4.08 now. As far as I can tell, the timeline numbers are larger and more obstrusive for some reason and I still can't make clean clips. I can't be the only one with this issue. EDIT: Nevermind I'm just going to start a new topic.
  13. [#UJP-42898-792] Pty3 VideoPad TechnicalSupportRequest Mac + My original email was a list of bugs and improvements I'd like to see in VideoPad. I got a response with some extraordinarily counter-intuitive instructions which I couldn't even reply to without the email "delivery failing permanently". So here's my original message and my response to the instructions. Original Support Request: NCH Response: My response: I've since tried using this 'DEBUG' version of VideoPad, but it's unusable, quite frankly. The errors keep interrupting and resetting my progress: so here are all the screenshots and trace files I got out of it: ON LAUNCH: https://www.dropbox.com/s/6fs609lcfhdi4hw/Screen%201.png?dl=0 https://www.dropbox.com/s/mgog97ob4eicl65/trace_VideoPad%201%20ON%20LAUNCH.txt?dl=0 MID-PREVIEW: https://www.dropbox.com/s/kreyyxpr2rcdrny/Screen%202.png?dl=0 https://www.dropbox.com/s/dofrq53945rwsbo/trace_VideoPad%202%20MID-PREVIEW.txt?dl=0 ON ZOOM 1: https://www.dropbox.com/s/deaibokq9a8hvnm/Screen%203.png?dl=0 https://www.dropbox.com/s/p58xe49bu9rvrid/trace_VideoPad%203%20ON%20ZOOM.txt?dl=0 AFTER ZOOM 1: https://www.dropbox.com/s/yn3jt1dakw3dqvz/Screen%204.png?dl=0 https://www.dropbox.com/s/q73fkjb676d7zka/trace_VideoPad%204%20ON%20TRACE%20RESOLVE.txt?dl=0 ON ZOOM 2: https://www.dropbox.com/s/vo87j7mo8tpq4gr/Screen%205.png?dl=0 https://www.dropbox.com/s/6wp3bd1eu3wps8a/trace_VideoPad%205%20ON%20ZOOM%202.txt?dl=0
  14. I have another question. I'm not sure how to save part of a video for reuse later. Is there a particular video format I should use to export, or is there a particular method for saving batches of clips for later?
×
×
  • Create New...