Jump to content

martyson

Members
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

0 Neutral

About martyson

  • Rank
    Professional
  1. Hello, Recording (Debut v2.16) a video (Win10 PC) what I see on my main monitor is ok. But, the recorded video on playback has very quick flashes? Edit: I did more testing and found the problem is only when I record flight simulator P3Dv4.5 HF2 (hot fix 2 update) flights. Recording from Internet U-tube videos or Xplane11 flight simulator is ok. So, something different when recording just one application? I just searched the internet and seen that "black flashes" in games could be caused/fixed by enabling Triple buffering and Vsync in the settings or reducing Frames per Second , don't use Unlimited Frames per Second. So I will have a look at that in my problem game. But, I am not getting black flashes in the game, just when Recording the game with Debut? ** Actually, I am seeing the flashing in the Debut preview screen "before" I press the Debut Record button. Note: Enabling v-sync / triple buffering in the game (P3Dv4.5HF1) fixed the problem with black flashes in the Debut preview screen and recordings. But, I do not know why?.
  2. Update: Today I submitted a e-mail to support for information. When I ran new ver 5.52 again today I got a message Trial / Demo was over and I could not run or test Debut again. So I uninstalled it. After that I followed previous (thank you elk) instructions to clear out folders/data. Then, instead of copying my backup Folder/files to (C:\Program Files (x86)\NCH Software), I ran the installer (setup.exe) for my old version of Debut. I wanted to test Web Cam input for Mic and Sound from Speakers to see if that would work. While setting up options and testing I got a message from Debut that I needed to restart the PC for changes to take effect for using the speakers. After that I now get recorded audio from my Headset Mic and also from the Speakers (recording the video). So, the problem was mine alone. Debut is working just fine in WIN10.
  3. Thank you for the reply, That fixed the problem with new Debut version 5.52 in my WIN10 (update from WIN7). When I upgraded to WIN10 it had removed my older versions of Debut, Editpad and WavePad but I noticed the NCH folders were still there. So I copied back my saved backup folders of Debut, Editpad and WavePad (as I have done in the past after testing/trying a newer version of Debut but rolled back to previous version). Your instructions included to Uninstall Debut .... and then I noticed Debut was not in my Windows Control Panel as an installed program. Following your instructions corrected the missing Debut file and I got the sound recording via my headset mic and the games (PC) sound. All good. So the question is ... is my Debut v2.16 (and older versions of EditPad and WavePad) not compatible with Win10 ? Do I have to now purchase updated versions of Debut, Editpad and WavePad for WIN10?
  4. I upgraded my PC from WIN7-64 to WIN10-64 Debut v2.16 Soundblaster fx card Soundblaster Fury headset and mic All was ok in WIN7-64 Using WIN10 the game (P3Dv4 Flight simulator) the game and my mic sound is recorded ok but no game sound. When setting up Output to use mic and speaker (mixer) I get a message window: Windows cannot find debutfilterinstaller64.exe
  5. Peter, My files are here and never seen the problem you reported: C:\Program Files (x86)\NCH Software\Videopad Which version of Windows are you using? Which version of VideoPad? Are you logged in as Admin and running the program as Admin?
  6. "Same problem, 4790K, 16GB of RAM, Windows 10 64 bit. HDD can write at 90MB/s, which is 720 Mbps" Which version of VideoPad are you using? Never mind .. just seen your other post (you just purchased VideoPad now) here : http://nch.invisionzone.com/index.php?/topic/22646-i7-4790k-only-using-little-of-my-cpu/
  7. "I figured it out! The NCH instructions are wrong (or at the very least, misleading). Set up for recording by clicking on the red button or use F5. The "record control" pop up box will appear." NCH training video still shows the Record Control popup when record is selected. E.g. 3 minutes into this intro video: http://www.nch.com.au/wavepad/tutorial.html#start However, newer versions of Wavepad (since v5.29) there is no "record control" pop up window. This was previously mentioned in this WavePad forum post: http://nch.invisionz...record +control Instead, before recording, go to options, recording (e.g., see screenshot ) to make your selections then do your recording.
  8. Ben, Ok, I got it. Thanks. I have now replied.
  9. Hi Alex, Thanks for the follow up. You mentioned: "I have now fixed this bug, so the fix will be in the next release of WavePad. In the meantime you can avoid the problem by clicking and holding the FF/RW buttons instead of rapidly clicking them many times. If you do run into the problem again, you can fix it by clicking once on the FF or RW button to reset things back to normal." I tried your temp fix once and had still had problems. So then, I did a reply post here telling you it did not work for me. Seeing I have to wait for the next WavePad product version update ... and that could take a long time for all I know ... I asked if it is possible to get a refund on my 3 product bundled upgrade that I purchased last month. But no reply from you yet. Before purchasing the bundle I did verify here in the forum with Ben that WavePad v6.24 was in fact officially released even though I had not seen it on the release page. In fact, WavePad Version 6.21 is still shown today http://www.nch.com.au/wavepad/versions.html Because Ben told me v6.24 was good to go I then did my bundle purchase. As it turned out .. WavePad v6.24 has problems which I reported here in the forum you verified. **** The reasons for the refund request: 1. I do not want to wait for the next version of WavePad to be released. 2. I want to keep bundled products purchase date, KEY activation date and start usage date the same. 3. I want all products working properly when I start using them. I purchased a bundle and I would like a refund on the bundle. Later, after I see that a new version of Windows Wavepad has been officially released and no reports of problems, I can evaluate a another NCH bundle purchase. **** Seeing I did not get a reply to my last post (can I get a refund) I decided to do a short video to show the problems I have with the temp fix instructions you mentioned.
  10. Hi Alex, "I have now fixed this bug, so the fix will be in the next release of WavePad. In the meantime you can avoid the problem by clicking and holding the FF/RW buttons instead of rapidly clicking them many times. If you do run into the problem again, you can fix it by clicking once on the FF or RW button to reset things back to normal." The holding the FF/RW buttons did not work .. still ended up with WavePad completely locked up. Also, VideoPad is a beta version with my last purchase. What I would like to do is get a refund on my purchased bundle update (Debut + VideoPad + WavePad). Then, I will wait a few months until the software issues get sorted and tested and then take another look at an update. I sincerely hope you can approve a refund in this case. Please let me know what steps I must take to get a refund.
  11. Ben, Turned out I ended up with: Debut ver 2.16 (non beta as far as I can tell). VideoPad is ver 4.11 beta WavePad is ver 6.24 beta. I will leave both VideoPad beta and WavePad beta as is for now because it looks like there is a "scrubber" problem with Wavepad anyway (which will require a fix and new download) and I have not tested VideoPad yet. Initially, I assumed the license KEY provided on the new purchases were tied to a specific download version from NCH. It would be very nice on new purchases to have a direct download link to the product purchased and not to a page where the product has to be lookd up as is the case with the (www.nch.com.au/general/sitemap.html) link that I had to use. In the end all I want is the three programs I purchased, correct versions for each and correct registration KEYs for them. Then I can make good backup copies of it all.
  12. Ben, Thanks for the follow up.
  13. Ben, Thanks for the reply. I actually purchased Debut, VideoPad and WavePad (bundle). Turned out I ended up with: Debut ver 2.16 (non beta as far as I can tell). VideoPad is ver 4.11 beta WavePad is ver 6.24 beta. I did not download before purchase. After purchase I received info on activating and downloading the software: This is was I was told to do and I did it: "If you have not already installed your software, please download the latest version using the correct download link on www.nch.com.au/general/sitemap.html and run the install file. Please note for downloading: The demo version is the same as the full feature version - after you activate and register the software all the paid features will turn on." So this download link is different than the one you just posted. Because of the problem I reported with WavePad in the other post ... I will not download any software until I hear form you as to what is actually correct .. to get my purchase upto date / accurate versions.
  14. Did a short video to show my problem. WavePad version 6-24 problem: Play does not work and WavePad locks up after using scrubber.
  15. Ben, I did purchase but the download version I received is 6.24 Beta. Beta is a testing version .. correct? Is it broken ? .. see my post ont the top of the forum?
×
×
  • Create New...