Jump to content

graverholt

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by graverholt


  1. Just made my first recording - 42 minutes from TV.

    But when I play bach. the picture disappears after 12 minutes, and instead this text shows up: Screen Recording Mode.

    And another problem: If I use pathfinder to click at the file, there is no picture at all, only sound.


  2. Thanks for you answer.

    When you write "tick the microphone box." so you mean that it shall be active (it was active)?

    If it is active and I click the drop down menu to the right then I can only choose "Microphone (HD Audio Device)

     

    It does not work. I cannot why the h... I must fight with this again and again


  3. I found this worked on my setup (windows 8). From the 'options' menu choose the 'audio' tab then tick the microphone box. In the drop down window to the right, select 'Realtek HD audio' (you will have an appropriate option, but don't choose the USB option). Then close the window by clicking OK. That's it, but you won't hear any audio during recording, but you will see audio being indicated in the sound bar at the bottom of the screen. You should have audio when you play your recording. I hope this works for you.

     

    Thanks for you answer.

    When you write "tick the microphone box." so you mean that it shall be active (it was active)?

    If it is active and I click the drop down menu to the right then I can only choose "Microphone (HD Audio Device)


  4. When I record a video with capture, it does not record the sound - unless I turn on the loud speakers on my laptop, so that I can record via them and the microphone.

    But of course, I want the sound to be recorded directly from the video.

    How can I do that?

×
×
  • Create New...