Jump to content

croft

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About croft

  • Rank
    Novice
  1. I have a Conexant D850 PCI V.92 and it worked fine originally when I had Trx V 4.20. I had to update to V 4.31 because I had to set up a new Hard Drive on the same machine and the program states it cannot use it because it is not 100% Tapi complient.
×
×
  • Create New...