Jump to content

travelingrae

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About travelingrae

  • Rank
    Novice

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm trying to set up Express Scribe on my new Mac and the hotkeys are refusing to behave. On my old Mac, I was able to set Copy Time as simply F3. And then, I had system-wide shortcut for paste to be F4. So when I'm transcribing a document with a lot of time stamps, I could just reach up from home row, hit F3, F4, and keep going. On my new Mac, ES is refusing to let me set F3 as copy time, demanding that I add a modifier. So now, I have to do shift-F3, F4. That extra key stroke makes a difference and makes it very easy when I'm typing fast to accidentally hit shift-F4, which is fast way for Wo
  2. I'm so tired of how much money I give these people for increasingly buggy and featureless software with zero customer service. I was experiencing a bug with the second to last version where sound would suddenly start playing in only one ear. I confirmed that this was an ES issue rather than an equipment one. I submitted a bug report and was advised through a form letter to update to version 8, which I did. Version 8 broke "copy time," a feature that saves me a lot of time. I have it programmed correctly and it doesn't copy the time. Very likely related to that is that "copy/past
  3. Just upgraded to High Sierra and, as expected, Express Scribe took umbrage to that. Many areas of the app are now using the "Curlz MT" font: http://prntscr.com/h9buj5 http://prntscr.com/h9bupl http://prntscr.com/h9busm http://prntscr.com/h9buvv http://prntscr.com/h9buyf Let me guess, ES uses fonts that aren't standard on a Mac?
×
×
  • Create New...