Jump to content

Tallbloke

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tallbloke

  • Rank
    Novice
  1. Tallbloke

    Silent Calls

    I think I have it cracked.... Port Triggering... 5060 should be triggered and forwarded Now I just need to cut it down to the minimum number of forwarded ports
  2. Tallbloke

    Silent Calls

    I have run the network setup wizard. Like I say my external IP is found just fine. I have tried forwarding a range of ports or just single ports. I know how to forward ports on my router as I have done it for plenty of other applications. The link you sent for Skype has the same port for both TCP and UDP incoming connections, but wth AXON we need to forward SIP and RTP. Are you saying that they need both forwarded with TCP and UDP so therefore 4 entries in the forwarding chart? Just to re-iterate, when someone phones me everything works perfectly. It's just when I phone out, no one can hear me. But thanks for your help thus far, I really want to get this working so that I can start looking at all the plugins!
  3. Tallbloke

    Silent Calls

    I tried changing SIP to TCP and AXON wouldn't register. I've tried putting the Axon machine in the DMZ with no luck. I managed to get it work once when I disable my software firewall (BitDefeder) but haven't had much joy repeating the success, in fact I just tried again after turning the whole suite off and still no luck. This is also the case on the XP machine with windows firewall. On my router I have a rule that point 5060 -> 5060 for SIP and this seems to work, everything registers as it should. Like I say, when people phone me, it works. It's just when I dial out, I can't hear anything. Do I need to forward a RANGE of ports for UDP? If I just use Express Talk and bypass Axon the same problem occurs.
  4. Tallbloke

    Silent Calls

    Hi there, I am trying to configure Axon with Express Talk. I have Axon install on a computer behind a firewall with SIP 5060 and RTP forwarded to 8000. Axon connects to my SIP Gateway just fine. I have express talk installed on the same machine and I have SIP 5061 and RTP 8002 forwarded in the network settings. Express talk connects to Axon fine. My Public IP is being picked up by Axon fine. My problem is one way sound. However, this is ONLY ON OUTBOUND calls. People can hear me, but I can't hear them! I have set up another extension on an XP machine. The same problem here as well, can dial out, the person can hear me but I can't hear them. BUT if someone phones in, it works fine. Express talk status window shows the following : SIP Private IP is 192.168.1.103:5601 SIP Public IP is 84.68.229.138:5601 SIP Number is 101@84.68.229.138:5601 I assume SIP and RTP are both UDP protocols? Has anyone got some hard and fast info on port forwarding for this. If it helps I'm behind a Linksys WAG160N Thanks!
×
×
  • Create New...