Jump to content


aacdec error m4a to mp3


  • Please log in to reply
1 reply to this topic

#1 Witchy Woman

Witchy Woman

    Novice

  • Members
  • Pip
  • 1 posts

Posted 24 January 2008 - 10:40 PM

New member. Have Windows XP Pro.

Downloaded and installed the current free version of Switch. The program seemed to work fine a couple days ago. Now, on almost every file I try to convert, I get a Window that pops up and says: aacdec.exe has encountered a problem and needs to close. It wants to send a report to Miscrosoft.

I've uninstalled and re-installed the program. Downloaded and installed aacdec.exe from the component add-on list and it still doesn't work.

I'm confused as to why it's stopped working. Any help would be greatly appreciated. Thank you.

#2 Guest_nchgb_*

Guest_nchgb_*
  • Guests

Posted 09 February 2008 - 04:23 AM

Does this problem only occur with newer files? Try converting one of the original files that worked before and see if you still get the problem. It may be that the batch of files you're trying to convert now are somehow different than the ones you were converting before.

If not, try removing the entire aacdec folder from C:\Program Files\NCH Swift Sound\Components\, restart and then install Switch and the component again.