Jump to content


building review after import

buildingreview slowpicture videopad

  • Please log in to reply
5 replies to this topic

#1 aleksipaleksi

aleksipaleksi

    Novice

  • Members
  • Pip
  • 3 posts

Posted 07 January 2017 - 01:43 PM

Hello for everyone. When I have imported my clip to videopad clip review. When I start the clip review, picture comes slower than normal and says building review, please wait but importing and clip review load is ready. My computer is enough good for this software, don't think about it^^ I am so bad with english but if you understand me, comment, what can I do and fix this problem. Version number is 4.05 lisenced software.

#2 borate

borate

    Einstein

  • Members
  • PipPipPipPipPipPipPip
  • 1,126 posts

Posted 07 January 2017 - 03:58 PM

Test the latest version.  You may have to pay to upgrade your registration.  Retain the install file for 4.05.

#3 aleksipaleksi

aleksipaleksi

    Novice

  • Members
  • Pip
  • 3 posts

Posted 07 January 2017 - 04:44 PM

not work:(

#4 borate

borate

    Einstein

  • Members
  • PipPipPipPipPipPipPip
  • 1,126 posts

Posted 07 January 2017 - 04:51 PM

View Postaleksipaleksi, on 07 January 2017 - 04:44 PM, said:

not work:(

What are the specifications of your CPU, RAM and graphics adapter?

In the latest version, look under the OPTIONS|Editing tab, UNcheck the "use hardware accelerated video effects" item, and run another test.

Also, under the Disk tab, Clear the Unused cache files.

#5 Nationalsolo

Nationalsolo

    Einstein

  • Members
  • PipPipPipPipPipPipPip
  • 1,323 posts

Posted 07 January 2017 - 06:25 PM

Hi
It may be that you have set up a high preview resolution. Even using the latest version of VP (4.58) which uses multiple threads to generate the preview image and thumbnails I find that "Building Preview" message will appear if the resolution is set too high.. I usually set the preview resolution at 768 x 432 pixels and this usually prevents the message appearing.

So...Open VP.
Load your project.
Click Tools/Options/Display
Change the Preset value for preview resolution to the lowest resolution (512 x 288) and see if this cures the problem.

Note that VP 4.05 doesn't use the latest algorithms to generate the preview screen or thumbnails or transfer them to the cache so there may not be much of a change but try anyway.

You could also try clearing the cache completely and reloading the project. (The first reload may take longer with the cache empty, but subsequent reloads should be faster. A lot of unused files in the cache from previous work can slow things down.

Nat

#6 aleksipaleksi

aleksipaleksi

    Novice

  • Members
  • Pip
  • 3 posts

Posted 07 January 2017 - 08:17 PM

View PostNationalsolo, on 07 January 2017 - 06:25 PM, said:

Hi
It may be that you have set up a high preview resolution. Even using the latest version of VP (4.58) which uses multiple threads to generate the preview image and thumbnails I find that "Building Preview" message will appear if the resolution is set too high.. I usually set the preview resolution at 768 x 432 pixels and this usually prevents the message appearing.

So...Open VP.
Load your project.
Click Tools/Options/Display
Change the Preset value for preview resolution to the lowest resolution (512 x 288) and see if this cures the problem.

Note that VP 4.05 doesn't use the latest algorithms to generate the preview screen or thumbnails or transfer them to the cache so there may not be much of a change but try anyway.

You could also try clearing the cache completely and reloading the project. (The first reload may take longer with the cache empty, but subsequent reloads should be faster. A lot of unused files in the cache from previous work can slow things down.

Nat
works, thanks!





Also tagged with one or more of these keywords: buildingreview, slowpicture, videopad