Jump to content
Run2Ga

Debut Video Recording Blurry

Recommended Posts

Run2Ga    0

All the videos I record in Debut are blurry and I can't get them to clear up. I'm using Debut Professional 3.07 and recording as MP4. I just bought a new 1920 x 1080 monitor but that didn't help. For video options, I'm using output 1920 x 1080 - HD and 30 FPS. For Encoder settings, I'm using MPEG 4 with a quality setting of 1.0. I've tried a variety of recording area sizes, but none are clear. Any advice I appreciated.

Share this post


Link to post
Share on other sites
Chris75    0

You may want to check if this issue happens when you are recording from specific sites, or if when using a specific browser> Also, check if you would get the same results when recording from the media player in your computer. Test using a different format to check if that changes the recording results. In case you require more assistance it would be better for you to contact NCH Software support team through this link http://nch.com.au/support/supportcontact.html

Share this post


Link to post
Share on other sites
Run2Ga    0

Thanks. It happens when recording from either monitor as well as from multiple software/websites. I'll check into recording from a media player, never tried that. I'll also reach out to the software support team as you suggested.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×