Jump to content


How to disable auto audio playback on cursor


  • Please log in to reply
8 replies to this topic

#1 daorus

daorus

    Expert

  • Members
  • PipPipPipPipPip
  • 100 posts

Posted 18 July 2015 - 08:48 PM

In 4.10 there is a new feature
when we put cursor to select video
audio is plaing automatically

Now editing process is ALWAYS goes with constant noise when I put cursor there and there for making cuts.

Question: how can I disable this feature???

#2 daorus

daorus

    Expert

  • Members
  • PipPipPipPipPip
  • 100 posts

Posted 18 July 2015 - 08:52 PM

For now I found solution:

when we select by pointing red CARET we hear audio
but if we select by pointing red vertical LINE under caret - there is no sound but selection and cursor moves ok

That's a workaround for now, untill we found out where the option to turn this feature off.

#3 borate

borate

    Einstein

  • Members
  • PipPipPipPipPipPipPip
  • 1,126 posts

Posted 18 July 2015 - 08:55 PM

Click the "speaker" icon at the left of the audio track/s.

#4 daorus

daorus

    Expert

  • Members
  • PipPipPipPipPip
  • 100 posts

Posted 19 July 2015 - 03:51 PM

View Postborate, on 18 July 2015 - 08:55 PM, said:

Click the "speaker" icon at the left of the audio track/s.

That's ok solution for one audio track project, but if there are several tracks it is very annoying to turn them off / on because by this button audio is disabled even when I press PLAY button (or Space button). But when I press Play button I do want to hear sound.

I do not want to head sound when I move cursor around and cut and paste portions of video.

#5 borate

borate

    Einstein

  • Members
  • PipPipPipPipPipPipPip
  • 1,126 posts

Posted 19 July 2015 - 04:14 PM

That's a handy feature, but for those who don't want it perhaps the developers can be persuaded to allow the user to toggle it on/off in OPTIONS.

#6 c_major

c_major

    Einstein

  • Admin
  • PipPipPipPipPipPipPip
  • 953 posts

Posted 19 July 2015 - 11:31 PM

Yes, we'll make an option for it.

Thanks guys!

#7 sean_k_thompson

sean_k_thompson

    Novice

  • Members
  • Pip
  • 2 posts

Posted 03 January 2017 - 09:01 PM

I actually have the opposite problem. On my old computer, I could hear sounds as I moved the cursor while editing, which helped me tremendously in knowing exactly where to splice. However, when I migrated to a new computer, this feature is now not there, and running my cursor back and forth along the audio track doesn't produce any sound. How can I get this feature back?

Many thanks.

#8 c_major

c_major

    Einstein

  • Admin
  • PipPipPipPipPipPipPip
  • 953 posts

Posted 03 January 2017 - 11:14 PM

It's called Audio Scrubbing. The toggle button can be found on Main Toolbar > Audio Tab:

Posted Image

#9 sean_k_thompson

sean_k_thompson

    Novice

  • Members
  • Pip
  • 2 posts

Posted 04 January 2017 - 03:23 PM

Sam, thank you!