wwotr

Computer/ does not Recognize VHS Player

4 posts in this topic

I have D/L the Golden Videos Software, to my Computer.

I then bought the "USB Adapter" recomended by NCH.

I installed everything, including the Updated Driver for "Windows 7".

I have Triple Checked all my Connections.

 

When I start up the Software,and insert a VHS Tape,

it says it has Found Audio and Video inputs.

Then it shows my Microsoft Lifestyle Camera.

When I use the Pull Down Menu, it only shows my Web Cam and nothing else, (No VHS Player).

 

Anyone recomend any solutions.

I'm DYING to try this out and it looks like EXACTLEY what I need, if only I could get it to recognize my VHS player.

 

Roger

Share this post


Link to post
Share on other sites

I have D/L the Golden Videos Software, to my Computer.

I then bought the "USB Adapter" recomended by NCH.

I installed everything, including the Updated Driver for "Windows 7".

I have Triple Checked all my Connections.

 

When I start up the Software,and insert a VHS Tape,

it says it has Found Audio and Video inputs.

Then it shows my Microsoft Lifestyle Camera.

When I use the Pull Down Menu, it only shows my Web Cam and nothing else, (No VHS Player).

 

Anyone recomend any solutions.

I'm DYING to try this out and it looks like EXACTLEY what I need, if only I could get it to recognize my VHS player.

 

Roger

REALLY?

56 Views

13 Days, and not one post regarding a possible solution!!??

Share this post


Link to post
Share on other sites

Let me try this again..................

 

I have D/L, and installed the Golden Videos 2.02 Software.

I have purchased the "Easy Cap USB Connector",

and installed their software. W

hen I open up Golden Videos it does NOT recognize my VHS Player.

All it shows in the drop down menu is my "Microsoft Life Style Web Cam"

and that also isa all that appears in the prieview screen.

All connections have been Triple Checked.

 

Is (or has) anyone else had the same problem,

and if so, how did you correct it?

Share this post


Link to post
Share on other sites

Hello,

 

If they drop-down menu only shows your webcam device and not the USB device that the VHS is connected to then that points to the Device not being recognized by Windows. If you unplug the device and plug it back in, do you see sort of error message or installing device message in the lower right corner of your desktop in the notifications area?

 

Opening up GoldenVideos with my EasyCap device installed, the "Video Device" is called "WDM 2861 Capture" and the "Sound Record Device" is listed as "Line (USB EMP Audio Device)" If you do not see these options, then I would ask you to unplug the device, re-download the Driver found here: http://www.altoedge.com/drivers/vidusbec/w7-64/win7.zip, unzip and run the Setup file, restart your computer and then plug the device back in to see if it is properly recognized by Windows before starting up GoldenVideos again.

 

AltoEdge

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now