Jump to content


Black Screen


  • Please log in to reply
10 replies to this topic

#1 ashlee5665

ashlee5665

    Novice

  • Members
  • Pip
  • 2 posts

Posted 09 September 2011 - 05:08 AM

I'm having a problem recording from my desktop. I am using the Mac version of Debut and when I try to record from a device, such as my webcam, the recording is previewed on the Debut window fine. However, when I click the screen option, instead of a preview it's just a black screen. I thought maybe it was just an unfortunate defect I could work around, but when I tried to record my screen it just recorded black. All that I can actually see in the screen preview besides black is my cursor. I'm not sure what the problem is and if a similar topic has already been posted I apologize but I wasn't able to find one. I'd really appreciate some help.

#2 Amaranth

Amaranth

    Novice

  • Members
  • Pip
  • 2 posts

Posted 13 September 2011 - 10:08 PM

View Postashlee5665, on 09 September 2011 - 05:08 AM, said:

I'm having a problem recording from my desktop. I am using the Mac version of Debut and when I try to record from a device, such as my webcam, the recording is previewed on the Debut window fine. However, when I click the screen option, instead of a preview it's just a black screen. I thought maybe it was just an unfortunate defect I could work around, but when I tried to record my screen it just recorded black. All that I can actually see in the screen preview besides black is my cursor. I'm not sure what the problem is and if a similar topic has already been posted I apologize but I wasn't able to find one. I'd really appreciate some help.

Same here, Ashley. I'm desperately searching the net for answers. I'll post on this thread if I find anything. Will you do the same?

#3 ashlee5665

ashlee5665

    Novice

  • Members
  • Pip
  • 2 posts

Posted 14 September 2011 - 03:25 AM

Of course! I'm sorry it's been a problem for you, too.

#4 megaritzmom

megaritzmom

    Novice

  • Members
  • Pip
  • 1 posts

Posted 19 September 2011 - 03:16 PM

I am having the same problem. I am running Mac OS 7 (Lion). When I try to record what is happening on my screen, I get nothing but a black screen. It records my voice during this time. I bought this program for the sole purpose of doing this one thing, and it doesn't do that at all. What can I do?

#5 gharrell

gharrell

    Novice

  • Members
  • Pip
  • 1 posts

Posted 31 January 2012 - 06:57 PM

Black screen in the Preview window when I try to record "Screen". Can only see mouse moving, and it's white. the rest is black.
After several minutes of idle I receive an error:
"Abnormal Signal Crash. Debut Video Capture Software has crashed with an abnormal exception."
Must force quit Debut and re-launch it

I've reviewed the other posts in this topic, and it looks like this anomaly has been going on since Sept 2011.
So I'm not the only victim out here.
How's about a fix, fellas? Isn't it about time?


I'm running an iMac 27" Intel core 5
OS X 10.7.2 (Snow Leopard)

  :angry:

#6 Kirill

Kirill

    Casual

  • Members
  • PipPip
  • 14 posts

Posted 07 February 2012 - 12:30 AM

The problem is fixed in the beta version (see http://canberra.nchs...7-9-setupdu.zip)

#7 clemenzina

clemenzina

    Member

  • Members
  • PipPipPip
  • 42 posts

Posted 10 February 2012 - 08:43 PM

View PostKirill, on 07 February 2012 - 12:30 AM, said:

The problem is fixed in the beta version (see http://canberra.nchs...7-9-setupdu.zip)

I'm having exactly the same problem with a Windows7 64-bit installation that's been working fine for months, just started today.  Also, I've been trying to download Debut for my new laptop (yet another one!!!) but when installed it totally freezes my system, I can't even use Task Mgr to shut down.  Now it's saying I've used up 14 days trial period but it's never been able to be used.  I fully intend to buy a licence for the new lappy but not until Debut is fixed.

Any idea what's happening, Kirill?  I have 3 birds' nests to keep track of so I need 3 Debuts ;)  I think I've totally muddled up my reg numbers too, cos my existing installations are indicating they are not registered.  I'll try that link you just gave for the new lappy and report back - just had to have a panic.

P x

#8 clemenzina

clemenzina

    Member

  • Members
  • PipPipPip
  • 42 posts

Posted 10 February 2012 - 08:57 PM

I've tried 2 laptops and am just getting white page from the download link you gave, Kirill :(

#9 clemenzina

clemenzina

    Member

  • Members
  • PipPipPip
  • 42 posts

Posted 12 February 2012 - 06:44 PM

The black screen recordings bug seems to have fixed itself, but am having some problems editing the footage.  Not sure what to put that down to, am monitoring and experimenting :)

#10 Angus Prune

Angus Prune

    Novice

  • Members
  • Pip
  • 1 posts

Posted 15 February 2012 - 07:52 PM

I'm having the same problem - the mouse movement is recorded fine along with any open programs that show on screen when alt/tabbing around, but not the actual screen content from a home-made DVD (which plays fine with Power DVD by the way). For me, this started about a week back (I am on XP and things were fine). I have the registered version and the run the zip file but still have the same problem. I wondered if there may have been a conflict between debut and other software, so did a system restore to a time before the problems arose but nothing was sorted. Given how well it was working then it's a real nuisance for it to do this now, so any help in resolving this issue would be appreciated.

#11 advancediving

advancediving

    Novice

  • Members
  • Pip
  • 4 posts

Posted 01 February 2013 - 11:33 PM

All these posts and not one answer? I can see my video source but when I click on it just a black screen that constantly flickers. Program worked  fine when I had the free trial then I had a bit of an audio crackle so I bought the professional version. As soon as I did that everything has crapped out execpt the webcam on the lappy. Have sent messages to nonexistent tech support. They must really want my extra $50 for me to call them. Why don't they get off their asses and answer some of the 20 identical posts about black screens and video sources not being recognized. At this rate I will be canceling within my 15 day grace period.