Jump to content

WavePad

Discussion forum for the users of WavePad Sound Editing Software


WavePad Sound Editor

This is the Discussion Forum for the WavePad Sound Editor software. If your problem is not covered by the Topics on this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH staff for support will not be answered.

2,304 topics in this forum

    • 0 replies
    • 185 views
    • 9 replies
    • 377 views
    • 1 reply
    • 193 views
    • 0 replies
    • 115 views
    • 1 reply
    • 141 views
  1. Recording source/input

    • 2 replies
    • 222 views
    • 1 reply
    • 138 views
    • 0 replies
    • 106 views
  2. Lost video

    • 1 reply
    • 132 views
    • 1 reply
    • 163 views
  3. Loop editor

    • 2 replies
    • 197 views
  4. Batch processing missing options

    • 2 replies
    • 179 views
    • 0 replies
    • 151 views
  5. how to change stereo balance

    • 3 replies
    • 587 views
    • 0 replies
    • 86 views
    • 1 reply
    • 265 views
  6. Can't save MP3

    • 2 replies
    • 220 views
  7. Playback Issue

    • 1 reply
    • 159 views
  8. Opening Full Files

    • 2 replies
    • 198 views
    • 3 replies
    • 336 views
  9. Grabbing a 2 minute soundbite

    • 3 replies
    • 203 views
    • 0 replies
    • 155 views
    • 0 replies
    • 246 views
  10. 3.89

    • 0 replies
    • 137 views
  11. Batch Split & File Numbering

    • 1 reply
    • 295 views
×