Jump to content

WavePad

Discussion forum for the users of WavePad Sound Editing Software


WavePad Sound Editor

This is the Discussion Forum for the WavePad Sound Editor software. If your problem is not covered by the Topics on this Forum, please start your own topic and post your question. If you can answer any other users posts please do so.

Our Technical Support team will, on a best efforts basis, review posts and answer questions. However, this forum is designed to be self-help and relies on the user community to answer posts. Please visit NCH Technical Support for help from our technicians.

Messages sent directly to NCH staff for support will not be answered.

2,292 topics in this forum

    • 1 reply
    • 115 views
    • 2 replies
    • 200 views
    • 1 reply
    • 102 views
    • 3 replies
    • 114 views
    • 0 replies
    • 111 views
    • 4 replies
    • 175 views
    • 2 replies
    • 129 views
    • 0 replies
    • 162 views
    • 2 replies
    • 207 views
    • 0 replies
    • 322 views
    • 0 replies
    • 161 views
    • 1 reply
    • 203 views
    • 2 replies
    • 248 views
    • 0 replies
    • 177 views
    • 9 replies
    • 348 views
    • 1 reply
    • 177 views
    • 0 replies
    • 112 views
    • 1 reply
    • 132 views
  1. Recording source/input

    • 2 replies
    • 207 views
    • 1 reply
    • 125 views
    • 0 replies
    • 99 views
  2. Lost video

    • 1 reply
    • 120 views
    • 1 reply
    • 144 views
  3. Loop editor

    • 2 replies
    • 170 views
  4. Batch processing missing options

    • 2 replies
    • 166 views
×