Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Please clarify what the intended result is to be - legs vanishing as you jump out of frame? By no means an expert with masking here Test plots, frame-by-frame, were inconsistent, with keyframe positions seemingly shifting at will. This hints that masking is not working correctly. More input and research is needed...
  3. Yesterday
  4. Intentemos hacer una instalación limpia y eliminemos todo el caché del programa. Primero desinstale su software, luego vaya a la ubicación de la carpeta a continuación en su computadora y luego elimine las carpetas Golden: 😄 \ ProgramData \ NCH Software 😄 \ Users \ (el perfil de su computadora) \ AppData \ Roaming \ NCH Software \Golden Si no puede encontrar la carpeta AppData, configure Windows para mostrar archivos y carpetas ocultos con los pasos de este enlace: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files . Después de eliminar la carpeta Golden, reinicie su computadora y luego instálalo nuevamente. Vuelva a intentarlo después de eso y vea si eso soluciona el problema.
  5. You need to generate a project, load files on the timeline, and the option would be available. then select the Device from where you would like to do the recording.
  6. In this case what you can do is generate the backup data folder, then clear all the information of the Accounts program. The backup data would contain all the information that you have added. then you can delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the ExpressZAccounts folders: C:\ProgramData\NCH Software C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\ExpressZAccounts If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files. After deleting the ExpressZAccounts folder, restart your computer then install it again. That should do it. Please try it again after that and see if that fixes the issue.
  7. This software does have potential but is way off the mark as far as missing the very basic elements of a CAD software. I don't know what these "maintenance updates" are all about, but they don't seem to be adding anything of value to the program. Where is the dimension capability, how about being able to set the snap grid to size, why is there no capability to dbl click a dimension and change the length of the wall like any other CAD software can do? I hope to see these features added and I wish the developers a lot of luck.
  8. if you load a file that option should be enabled
  9. https://1drv.ms/u/s!AkcfGiX_ZUvwatIwsHXKkcgWqRk?e=hAYkHx I hope this has worked. The process I have followed is 1) From cursor position 1.482 which is the start of the top clip I left clicked on the top clip FX button. 2) I opened the polygon mask. 3) I applied a key frame. 4)I adjusted the polygon shape. As this was just for this help forum I only made the polygon a rough shape. 5) I adjusted the feather to 0.1, changed the application to outside the mask and applied a 100% transparency effect. 6) I moved the cursor one frame by using the button on the preview window. 7) I clicked add key frame and adjusted the shape and position of the polygon mask. 8 I saved the project in case VP crashed again 9) I repeated steps 6 to 8 for the next 24 frames. 10) I then checked the position and shape of the polygon masks by starting at cursor position 1.482 which is 2:40.705 in the FX window by moving the cursor along the animation line and they where all as I had made them. 11) I then played the clip and it did not work as I had set it up, on checking the shape of the polygon masks they had all changed from being big shapes that full encompassed me to small masks that only cover a part of my outline. I hope someone can help as this is driving me batty.
  10. Are you having this issue just with this one file? If you do, we might need to ask for that file for us to check, please open a support ticket here: https://www.nch.com.au/support/supportcontact.html?software=WavePad&support
  11. Speak to your network administrator about any networking problems you have. They can usually fix routing or firewall problems. You can also refer to http://www.nch.com.au/kb/10046.html for more information on networking problems and solutions.
  12. Fred28

    Teddy

    Can you provide a screenshot? Are both programs licensed? You may also want to reach out to NCH Tech team and see if they can help as well. https://www.nch.com.au/support/index.html 
  13. Fred28

    Audio options

    There is no way to turn it off, the options become available depending on the audio device or driver you choose to record from. If you change the device the options will be disabled. You may want to contact NCH tech team and confirm. https://www.nch.com.au/support/index.html 
  14. in this case we will need to gather more information, please open a support ticket here: https://www.nch.com.au/support/supportcontact.html?software=MixPad&support
  15. To mute a video, right click it in the audio track and choose Adjust Clip Volume. Check the Mute clip box, then click OK.
  16. What version of Videopad is being used? Let's take a look at your video. Upload the file to a free server, such as MS OneDrive or Google Drive, get a public (non-restricted) shareable link and post it here.
  17. Had the same problem before. Can You try to add this line to registry: [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\NCH Software\ExpressAccounts\Email] "SMTPAuthOn"="1" This worked for me. Thanks.
  18. hey, When I record my videos with OBS I put my mic and game sound on different tracks. When I import the video into VP I only see and hear the first track. I've switched my audiotracks around in OBS just to test this and when I do this the only sound I get is my mic. In other threads about similar issues I've noticed that VP is supposed to ask what track you want to import or something but it doesn't do that for me. thanks in advance, Niels
  19. If you have further issues with registering see https://www.nch.com.au/support/regcontact.html
  20. SteveR8

    recording

    When pressing record to record voice over as an insert into an existing track it is returning to the start point of the track I am attempting to record over.
  21. Upload and share the PORTABLE project, so someone can check it out. http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/ If it contains sensitive material link it in a personal message (PM). Click the envelope above. It won't be passed on or retained. Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to get a shareable, public link - not one that is restricted.
  22. https://www.nch.com.au/support/reg.html See "registration code recovery." Consider updating as well. For licensed users upgrades are free for up to six months from purchase date. After that, VP will continue to fully function but a fee will be required in order to register the newest. Retain your old install file.
  23. Hello Is somebody can help me ? My express became super slow to open an invoice since almost 6 months. Is there something special to do ? How can i clean the files products and customers ? only 1 by 1 ? Thank you
  24. Hi all I already registered for video pad editor and now im planning to format my old version of windows and install a new one I dont have the key for Video pad how can I reinstall it again with the same code thank you ☺️
  25. How can I make the sound of my voice quieter. It records very loud.
  26. Hi borate I'm using version 8.56
  1. Load more activity
×
×
  • Create New...